<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>‘Immigration raids continue’ despite Bangkok’s promises - PattayaOne</title>
	<meta name="google-site-verification" content="gIS0zFWTsGhqQ--vgjAPlrBnR5yycIBIwmifj1Iy2iU" />
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://pattayaone.news/xmlrpc.php" />
    
<!-- [BEGIN] Metadata added via All-Meta-Tags plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->

<meta name="referrer" content="origin">
<!-- [END] Metadata added via All-Meta-Tags plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->

<script>var et_site_url='https://pattayaone.news';var et_post_id='54602';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name="news_keywords" content=""><meta property="og:image" content="https://i0.wp.com/pattayaone.news/wp-content/uploads/2018/10/‘Immigration-raids-continue’-despite-Bangkok’s-promises.jpeg?fit=696%2C376&ssl=1" /><meta name="author" content="P1 News editor">
<link rel="icon" type="image/png" href="https://pattayaone.news/wp-content/uploads/2016/11/152.jpg">
<!-- This site is optimized with the Yoast SEO plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="‘Immigration raids continue’ despite Bangkok’s promises. Thirty Cambodian nationals from the Jarai minority group, also known as Montagnards"/>
<link rel="canonical" href="https://pattayaone.news/en/immigration-raids-continue/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Immigration raids continue’ despite Bangkok’s promises - PattayaOne" />
<meta property="og:description" content="‘Immigration raids continue’ despite Bangkok’s promises. Thirty Cambodian nationals from the Jarai minority group, also known as Montagnards" />
<meta property="og:url" content="https://pattayaone.news/en/immigration-raids-continue/" />
<meta property="og:site_name" content="PattayaOne" />
<meta property="article:publisher" content="https://www.facebook.com/pattayaone1" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="pattayaone" />
<meta property="article:tag" content="‘Immigration Raids" />
<meta property="article:section" content="PattayaOne New" />
<meta property="article:published_time" content="2018-10-18T13:20:54+00:00" />
<meta property="article:modified_time" content="2018-10-18T10:14:20+00:00" />
<meta property="og:updated_time" content="2018-10-18T10:14:20+00:00" />
<meta property="og:image" content="https://i0.wp.com/pattayaone.news/wp-content/uploads/2018/10/‘Immigration-raids-continue’-despite-Bangkok’s-promises.jpeg?fit=696%2C376&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/pattayaone.news/wp-content/uploads/2018/10/‘Immigration-raids-continue’-despite-Bangkok’s-promises.jpeg?fit=696%2C376&#038;ssl=1" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="376" />
<meta property="og:image:alt" content="‘Immigration raids continue’ despite Bangkok’s promises" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="‘Immigration raids continue’ despite Bangkok’s promises. Thirty Cambodian nationals from the Jarai minority group, also known as Montagnards" />
<meta name="twitter:title" content="‘Immigration raids continue’ despite Bangkok’s promises - PattayaOne" />
<meta name="twitter:site" content="@PattayaOne" />
<meta name="twitter:image" content="https://i0.wp.com/pattayaone.news/wp-content/uploads/2018/10/‘Immigration-raids-continue’-despite-Bangkok’s-promises.jpeg?fit=696%2C376&#038;ssl=1" />
<meta name="twitter:creator" content="@PattayaOne" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PattayaOne &raquo; Feed" href="https://pattayaone.news/en/feed/" />
<link rel="alternate" type="application/rss+xml" title="PattayaOne &raquo; Comments Feed" href="https://pattayaone.news/en/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PattayaOne &raquo; ‘Immigration raids continue’ despite Bangkok’s promises Comments Feed" href="https://pattayaone.news/en/immigration-raids-continue/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.2.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-4780289-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-4780289-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pattayaone.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://pattayaone.news/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://pattayaone.news/wp-includes/css/dashicons.min.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='jwppp-style-css'  href='https://pattayaone.news/wp-content/plugins/jw-player-7-for-wp/css/jwppp-style.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8.7' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://pattayaone.news/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://pattayaone.news/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://pattayaone.news/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://pattayaone.news/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://pattayaone.news/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://pattayaone.news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://pattayaone.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/pattayaone.news","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pattayaone.news/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var data = {"licence":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://pattayaone.news/wp-content/plugins/jw-player-7-for-wp/js/jwppp-licence.js?ver=4.8.7'></script>
<link rel='https://api.w.org/' href='https://pattayaone.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pattayaone.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pattayaone.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.7" />
<link rel='shortlink' href='https://wp.me/p7Qqg9-ecG' />
<link rel="alternate" type="application/json+oembed" href="https://pattayaone.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpattayaone.news%2Fen%2Fimmigration-raids-continue%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pattayaone.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpattayaone.news%2Fen%2Fimmigration-raids-continue%2F&#038;format=xml" />
<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #ededed !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #da0100 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #da0100 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #da0100 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #da0100 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://pattayaone.news/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://pattayaone.news/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://pattayaone.news/en/immigration-raids-continue/amp/">
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type2";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_ajax_url="https:\/\/pattayaone.news\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="https:\/\/pattayaone.news\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd0000";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
@media (max-width: 767px) {  
.td-banner-wrap-full.td-logo-wrap-full{
    height: 60px;
    overflow: hidden;
}
}
@media (max-width: 1018px) and (min-width: 768px){
	.td-banner-wrap-full.td-logo-wrap-full{
    height: 94px;
    overflow: hidden;
}
}

.td_text_highlight_marker_red {
    background-color: rgb(255, 28, 26);
    box-shadow: 8px 0 0 rgb(255, 28, 26), -8px 0 0 rgb(255, 28, 26);
}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript">
var $jq = jQuery.noConflict();
function rotateBanners(elem) {
  var active = $jq(elem+" a.active");
  var next = active.next();
  if (next.length == 0) 
    next = $jq(elem+" a:first");
  active.removeClass("active").fadeOut(200);
  next.addClass("active").fadeIn(200);
}

function prepareRotator(elem) {
  $jq(elem+" a").fadeOut(0);
  $jq(elem+" a:first").fadeIn(0).addClass("active");
}

function startRotator(elem) {
  prepareRotator(elem);
  setInterval("rotateBanners('"+elem+"')", 2500);
}
</script>
<script type="text/javascript">
var $jq = jQuery.noConflict();
      $jq(window).load(function() {
        startRotator("#rotator");
      })
</script>
</head>

<body class="post-template-default single single-post postid-54602 single-format-standard et_bloom immigration-raids-continue wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pattayaone1" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/pattayaone" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-42802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-42802"><a href="https://pattayaone.news">Home</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31"><a href="#">Latest News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://pattayaone.news/en/category/pattayaone-new-en/news-asia/">News Asia</a></li>
	<li class="menu-item-0"><a href="https://pattayaone.news/en/category/pattayaone-new-en/weird-world/">Weird World</a></li>
	<li class="menu-item-0"><a href="https://pattayaone.news/en/category/pattayaone-new-en/local-en/">Pattaya News</a></li>
	<li class="menu-item-0"><a href="https://pattayaone.news/en/category/pattayaone-new-en/national/">National</a></li>
	<li class="menu-item-0"><a href="https://pattayaone.news/en/category/pattayaone-new-en/international-en/">International</a></li>
</ul>
</li>
<li id="menu-item-1580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1580"><a href="https://pattayaone.news/en/category/editorial/">Editorial<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="https://pattayaone.news/en/category/editorial/visa-information/">Visa Information</a></li>
	<li class="menu-item-0"><a href="https://pattayaone.news/en/category/editorial/sponsored-articles/">Sponsored Articles</a></li>
</ul>
</li>
<li id="menu-item-27748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27748"><a href="https://pattayaone.news/en/category/games-world/">Games World<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="https://pattayaone.news/en/category/games-world/games-reviews/">Game Reviews</a></li>
	<li class="menu-item-0"><a href="https://pattayaone.news/en/category/games-world/games-news/">Games News</a></li>
	<li class="menu-item-0"><a href="https://pattayaone.news/en/category/games-world/games-trailers/">Games Trailers</a></li>
</ul>
</li>
<li id="menu-item-31888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31888"><a href="https://pattayaone.news/en/category/movie-world/">Movie World<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="https://pattayaone.news/en/category/movie-world/movie-reviews/">Movie Reviews</a></li>
	<li class="menu-item-0"><a href="https://pattayaone.news/en/category/movie-world/movie-news/">Movie News</a></li>
	<li class="menu-item-0"><a href="https://pattayaone.news/en/category/movie-world/movie-trailers/">Movie Trailers</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33"><a href="#">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="https://pattayaone.news/en/category/lifestyle/music-box/">Music Box</a></li>
	<li class="menu-item-0"><a href="https://pattayaone.news/en/category/lifestyle/sport-world/">Sport World</a></li>
	<li class="menu-item-0"><a href="https://pattayaone.news/en/category/lifestyle/pattaya-one-property/">Pattaya One Property</a></li>
	<li class="menu-item-0"><a href="https://pattayaone.news/en/category/lifestyle/nightlife/">Nightlife</a></li>
	<li class="menu-item-0"><a href="https://pattayaone.news/en/category/lifestyle/restaurants/">Restaurants</a></li>
	<li class="menu-item-0"><a href="https://pattayaone.news/en/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-24656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24656"><a href="https://farangmart.co.th">Classifieds</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-170"><a href="https://pattayaone.news/en/contact-us-2/">Contact Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://pattayaone.news/en/advertising-media-rates/">Advertising Media Rates</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://pattayaone.news/en/video-production-services/">Video Production Services</a></li>
	<li id="menu-item-39944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39944"><a href="https://pattayaone.news/en/submit/">Submit Videos</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://pattayaone.news/en/news/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        ﻿<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons mist-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">26</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Pattaya</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, October 19, 2018
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pattayaone1" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/pattayaone" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://pattayaone.news/en/news/">
                <img src="https://pattayaone.news/wp-content/uploads/2018/06/34602590_1807135472676988_9086402896970383360_n.png" alt=""/>
                <span class="td-visual-hidden">PattayaOne</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="2560994535"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="2560994535"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="2560994535"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="2560994535"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://pattayaone.news/en/news/">
            <img src="https://pattayaone.news/wp-content/uploads/2018/06/34602590_1807135472676988_9086402896970383360_n.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-42802"><a href="https://pattayaone.news">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-31"><a href="#">Latest News</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5bc8f56c4477c_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5bc8f56c4477c" ><script>var block_td_uid_2_5bc8f56c4477c = new tdBlock();
block_td_uid_2_5bc8f56c4477c.id = "td_uid_2_5bc8f56c4477c";
block_td_uid_2_5bc8f56c4477c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"44","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5bc8f56c4477c_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5bc8f56c4477c.td_column_number = "3";
block_td_uid_2_5bc8f56c4477c.block_type = "td_block_mega_menu";
block_td_uid_2_5bc8f56c4477c.post_count = "4";
block_td_uid_2_5bc8f56c4477c.found_posts = "7213";
block_td_uid_2_5bc8f56c4477c.header_color = "";
block_td_uid_2_5bc8f56c4477c.ajax_pagination_infinite_stop = "";
block_td_uid_2_5bc8f56c4477c.max_num_pages = "1804";
tdBlocksArray.push(block_td_uid_2_5bc8f56c4477c);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5bc8f56c4477c" id="td_uid_3_5bc8f56c4c5e9" data-td_block_id="td_uid_2_5bc8f56c4477c" data-td_filter_value="" href="https://pattayaone.news/en/category/pattayaone-new-en/">All</a><a class="mega-menu-sub-cat-td_uid_2_5bc8f56c4477c"  id="td_uid_4_5bc8f56c4c691" data-td_block_id="td_uid_2_5bc8f56c4477c" data-td_filter_value="383" href="https://pattayaone.news/en/category/pattayaone-new-en/news-asia/">News Asia</a><a class="mega-menu-sub-cat-td_uid_2_5bc8f56c4477c"  id="td_uid_5_5bc8f56c4c6ff" data-td_block_id="td_uid_2_5bc8f56c4477c" data-td_filter_value="580" href="https://pattayaone.news/en/category/pattayaone-new-en/weird-world/">Weird World</a><a class="mega-menu-sub-cat-td_uid_2_5bc8f56c4477c"  id="td_uid_6_5bc8f56c4c761" data-td_block_id="td_uid_2_5bc8f56c4477c" data-td_filter_value="42" href="https://pattayaone.news/en/category/pattayaone-new-en/local-en/">Pattaya News</a><a class="mega-menu-sub-cat-td_uid_2_5bc8f56c4477c"  id="td_uid_7_5bc8f56c4c7c1" data-td_block_id="td_uid_2_5bc8f56c4477c" data-td_filter_value="10" href="https://pattayaone.news/en/category/pattayaone-new-en/national/">National</a><a class="mega-menu-sub-cat-td_uid_2_5bc8f56c4477c"  id="td_uid_8_5bc8f56c4c827" data-td_block_id="td_uid_2_5bc8f56c4477c" data-td_filter_value="160" href="https://pattayaone.news/en/category/pattayaone-new-en/international-en/">International</a></div></div><div id=td_uid_2_5bc8f56c4477c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pattayaone.news/en/thailand-lure-chinese-back/" rel="bookmark" title="Can Thailand lure the Chinese back?"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/pattayaone.news/wp-content/uploads/2018/10/Can-Thailand-lure-the-Chinese-back.jpg?resize=218%2C150&#038;ssl=1" alt="Thailand lure" title="Can Thailand lure the Chinese back?"/></a></div>                <a href="https://pattayaone.news/en/category/pattayaone-new-en/national/" class="td-post-category">National</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/thailand-lure-chinese-back/" rel="bookmark" title="Can Thailand lure the Chinese back?">Can Thailand lure the Chinese back?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pattayaone.news/en/european-schengen-visas/" rel="bookmark" title="Over 50,000 Thais apply for European Schengen visas"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/pattayaone.news/wp-content/uploads/2018/10/Over-50000-Thais-apply-for-European-Schengen-visas.jpg?resize=218%2C150&#038;ssl=1" alt="Over 50,000 Thais apply for European Schengen visas" title="Over 50,000 Thais apply for European Schengen visas"/></a></div>                <a href="https://pattayaone.news/en/category/pattayaone-new-en/" class="td-post-category">PattayaOne New</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/european-schengen-visas/" rel="bookmark" title="Over 50,000 Thais apply for European Schengen visas">Over 50,000 Thais apply for European Schengen visas</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pattayaone.news/en/immigration-raids-continue/" rel="bookmark" title="‘Immigration raids continue’ despite Bangkok’s promises"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/pattayaone.news/wp-content/uploads/2018/10/‘Immigration-raids-continue’-despite-Bangkok’s-promises.jpeg?resize=218%2C150&#038;ssl=1" alt="‘Immigration raids continue’ despite Bangkok’s promises" title="‘Immigration raids continue’ despite Bangkok’s promises"/></a></div>                <a href="https://pattayaone.news/en/category/pattayaone-new-en/national/" class="td-post-category">National</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/immigration-raids-continue/" rel="bookmark" title="‘Immigration raids continue’ despite Bangkok’s promises">‘Immigration raids continue’ despite Bangkok’s promises</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pattayaone.news/en/two-million-stray-cats/" rel="bookmark" title="Two million stray cats and dogs by 2027"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/pattayaone.news/wp-content/uploads/2018/10/Two-million-stray-cats-and-dogs-by-2027.jpeg?resize=218%2C150&#038;ssl=1" alt="Two million stray cats and dogs by 2027" title="Two million stray cats and dogs by 2027"/></a></div>                <a href="https://pattayaone.news/en/category/pattayaone-new-en/national/" class="td-post-category">National</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/two-million-stray-cats/" rel="bookmark" title="Two million stray cats and dogs by 2027">Two million stray cats and dogs by 2027</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5bc8f56c4477c" data-td_block_id="td_uid_2_5bc8f56c4477c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5bc8f56c4477c" data-td_block_id="td_uid_2_5bc8f56c4477c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1580"><a href="https://pattayaone.news/en/category/editorial/">Editorial</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5bc8f56c60e42_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_9_5bc8f56c60e42" ><script>var block_td_uid_9_5bc8f56c60e42 = new tdBlock();
block_td_uid_9_5bc8f56c60e42.id = "td_uid_9_5bc8f56c60e42";
block_td_uid_9_5bc8f56c60e42.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"218","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5bc8f56c60e42_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_5bc8f56c60e42.td_column_number = "3";
block_td_uid_9_5bc8f56c60e42.block_type = "td_block_mega_menu";
block_td_uid_9_5bc8f56c60e42.post_count = "4";
block_td_uid_9_5bc8f56c60e42.found_posts = "74";
block_td_uid_9_5bc8f56c60e42.header_color = "";
block_td_uid_9_5bc8f56c60e42.ajax_pagination_infinite_stop = "";
block_td_uid_9_5bc8f56c60e42.max_num_pages = "19";
tdBlocksArray.push(block_td_uid_9_5bc8f56c60e42);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5bc8f56c60e42" id="td_uid_10_5bc8f56c624b5" data-td_block_id="td_uid_9_5bc8f56c60e42" data-td_filter_value="" href="https://pattayaone.news/en/category/editorial/">All</a><a class="mega-menu-sub-cat-td_uid_9_5bc8f56c60e42"  id="td_uid_11_5bc8f56c62530" data-td_block_id="td_uid_9_5bc8f56c60e42" data-td_filter_value="650" href="https://pattayaone.news/en/category/editorial/visa-information/">Visa Information</a><a class="mega-menu-sub-cat-td_uid_9_5bc8f56c60e42"  id="td_uid_12_5bc8f56c6259e" data-td_block_id="td_uid_9_5bc8f56c60e42" data-td_filter_value="224" href="https://pattayaone.news/en/category/editorial/sponsored-articles/">Sponsored Articles</a></div></div><div id=td_uid_9_5bc8f56c60e42 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pattayaone.news/en/celebrating-its-50th-birthday-this-year/" rel="bookmark" title="Celebrating its 50th Birthday this Year"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/pattayaone.news/wp-content/uploads/2018/10/IB-Graduates-2018-1.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Celebrating its 50th Birthday this Year"/></a></div>                <a href="https://pattayaone.news/en/category/pattayaone-new-en/national/" class="td-post-category">National</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/celebrating-its-50th-birthday-this-year/" rel="bookmark" title="Celebrating its 50th Birthday this Year">Celebrating its 50th Birthday this Year</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pattayaone.news/en/the-camel-toe-food-music-bar/" rel="bookmark" title="The Camel Toe/Food and music lounge"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/pattayaone.news/wp-content/uploads/2018/10/1-31.jpg?resize=218%2C150&#038;ssl=1" alt="The Camel Toe/Food and music Bar. Monday- Girls in nice sexy dresses.Tuesday- Girls in Schoolgirl outfits.Wednesday- Girls in Camel toe outfits, thin white" title="The Camel Toe/Food and music lounge"/></a></div>                <a href="https://pattayaone.news/en/category/pattayaone-new-en/national/" class="td-post-category">National</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/the-camel-toe-food-music-bar/" rel="bookmark" title="The Camel Toe/Food and music lounge">The Camel Toe/Food and music lounge</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pattayaone.news/en/dusit-thani-pattaya-hotel/" rel="bookmark" title="DUSIT THANI PATTAYA"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/pattayaone.news/wp-content/uploads/2018/10/Lagoon-pool-1920x900-min.jpg?resize=218%2C150&#038;ssl=1" alt="DUSIT THANI PATTAYA Pattaya Hotel" title="DUSIT THANI PATTAYA"/></a></div>                <a href="https://pattayaone.news/en/category/editorial/sponsored-articles/" class="td-post-category">Sponsored Articles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/dusit-thani-pattaya-hotel/" rel="bookmark" title="DUSIT THANI PATTAYA">DUSIT THANI PATTAYA</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pattayaone.news/en/does-your-place-have-cctv/" rel="bookmark" title="Does Your place have CCTV"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/pattayaone.news/wp-content/uploads/2018/09/hikvision-cctv-cameras-500x500.png?resize=218%2C150&#038;ssl=1" alt="" title="Does Your place have CCTV"/></a></div>                <a href="https://pattayaone.news/en/category/editorial/sponsored-articles/" class="td-post-category">Sponsored Articles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/does-your-place-have-cctv/" rel="bookmark" title="Does Your place have CCTV">Does Your place have CCTV</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5bc8f56c60e42" data-td_block_id="td_uid_9_5bc8f56c60e42"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5bc8f56c60e42" data-td_block_id="td_uid_9_5bc8f56c60e42"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-27748"><a href="https://pattayaone.news/en/category/games-world/">Games World</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5bc8f56c67130_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_13_5bc8f56c67130" ><script>var block_td_uid_13_5bc8f56c67130 = new tdBlock();
block_td_uid_13_5bc8f56c67130.id = "td_uid_13_5bc8f56c67130";
block_td_uid_13_5bc8f56c67130.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"903","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5bc8f56c67130_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_13_5bc8f56c67130.td_column_number = "3";
block_td_uid_13_5bc8f56c67130.block_type = "td_block_mega_menu";
block_td_uid_13_5bc8f56c67130.post_count = "4";
block_td_uid_13_5bc8f56c67130.found_posts = "27";
block_td_uid_13_5bc8f56c67130.header_color = "";
block_td_uid_13_5bc8f56c67130.ajax_pagination_infinite_stop = "";
block_td_uid_13_5bc8f56c67130.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_13_5bc8f56c67130);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_5bc8f56c67130" id="td_uid_14_5bc8f56c685fe" data-td_block_id="td_uid_13_5bc8f56c67130" data-td_filter_value="" href="https://pattayaone.news/en/category/games-world/">All</a><a class="mega-menu-sub-cat-td_uid_13_5bc8f56c67130"  id="td_uid_15_5bc8f56c68674" data-td_block_id="td_uid_13_5bc8f56c67130" data-td_filter_value="5085" href="https://pattayaone.news/en/category/games-world/games-reviews/">Game Reviews</a><a class="mega-menu-sub-cat-td_uid_13_5bc8f56c67130"  id="td_uid_16_5bc8f56c686e3" data-td_block_id="td_uid_13_5bc8f56c67130" data-td_filter_value="5087" href="https://pattayaone.news/en/category/games-world/games-news/">Games News</a><a class="mega-menu-sub-cat-td_uid_13_5bc8f56c67130"  id="td_uid_17_5bc8f56c68747" data-td_block_id="td_uid_13_5bc8f56c67130" data-td_filter_value="5089" href="https://pattayaone.news/en/category/games-world/games-trailers/">Games Trailers</a></div></div><div id=td_uid_13_5bc8f56c67130 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pattayaone.news/en/mebuy-co-mobile-gaming-online-shopping/" rel="bookmark" title="MeBuy Thailand Launches its Mobile Gaming Online Shopping Extravaganza"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/pattayaone.news/wp-content/uploads/2018/10/mebuy-3.jpg?resize=218%2C150&#038;ssl=1" alt="" title="MeBuy Thailand Launches its Mobile Gaming Online Shopping Extravaganza"/></a></div>                <a href="https://pattayaone.news/en/category/games-world/" class="td-post-category">Games World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/mebuy-co-mobile-gaming-online-shopping/" rel="bookmark" title="MeBuy Thailand Launches its Mobile Gaming Online Shopping Extravaganza">MeBuy Thailand Launches its Mobile Gaming Online Shopping Extravaganza</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pattayaone.news/en/telltale-games-shuts/" rel="bookmark" title="Telltale Games Shuts Down Leaving 250 People Jobless"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/pattayaone.news/wp-content/uploads/2018/09/Telltale-Games-Shuts-Down-Leaving-250-People-Jobless.png?resize=218%2C150&#038;ssl=1" alt="Telltale Games Shuts Down Leaving 250 People Jobless" title="Telltale Games Shuts Down Leaving 250 People Jobless"/></a></div>                <a href="https://pattayaone.news/en/category/games-world/" class="td-post-category">Games World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/telltale-games-shuts/" rel="bookmark" title="Telltale Games Shuts Down Leaving 250 People Jobless">Telltale Games Shuts Down Leaving 250 People Jobless</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pattayaone.news/en/announced-playstation-classic/" rel="bookmark" title="Sony Have Announced The PlayStation Classic With 20 Legendary Games Built In"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/pattayaone.news/wp-content/uploads/2018/09/Sony-Have-Announced-The-PlayStation-Classic-With-20-Legendary-Games-Built-In.png?resize=218%2C150&#038;ssl=1" alt="Sony Have Announced The PlayStation Classic With 20 Legendary Games Built In" title="Sony Have Announced The PlayStation Classic With 20 Legendary Games Built In"/></a></div>                <a href="https://pattayaone.news/en/category/games-world/" class="td-post-category">Games World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/announced-playstation-classic/" rel="bookmark" title="Sony Have Announced The PlayStation Classic With 20 Legendary Games Built In">Sony Have Announced The PlayStation Classic With 20 Legendary Games Built&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pattayaone.news/en/ioc-esports-seek-closer-ties-at-historic-summit/" rel="bookmark" title="IOC, eSports seek closer ties at &#8216;historic&#8217; summit"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/pattayaone.news/wp-content/uploads/2018/07/Members-of-professional-eSports-team-Griffin-prepare-to-compete-in-a-League-of-Legends-competition-in-Seoul..jpeg?resize=218%2C150&#038;ssl=1" alt="Members of professional eSports team &#039;Griffin&#039; prepare to compete in a &#039;League of Legends&#039; competition in Seoul." title="IOC, eSports seek closer ties at &#8216;historic&#8217; summit"/></a></div>                <a href="https://pattayaone.news/en/category/games-world/games-news/" class="td-post-category">Games News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/ioc-esports-seek-closer-ties-at-historic-summit/" rel="bookmark" title="IOC, eSports seek closer ties at &#8216;historic&#8217; summit">IOC, eSports seek closer ties at &#8216;historic&#8217; summit</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5bc8f56c67130" data-td_block_id="td_uid_13_5bc8f56c67130"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5bc8f56c67130" data-td_block_id="td_uid_13_5bc8f56c67130"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-31888"><a href="https://pattayaone.news/en/category/movie-world/">Movie World</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5bc8f56c6d4ae_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_18_5bc8f56c6d4ae" ><script>var block_td_uid_18_5bc8f56c6d4ae = new tdBlock();
block_td_uid_18_5bc8f56c6d4ae.id = "td_uid_18_5bc8f56c6d4ae";
block_td_uid_18_5bc8f56c6d4ae.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"929","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_5bc8f56c6d4ae_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_5bc8f56c6d4ae.td_column_number = "3";
block_td_uid_18_5bc8f56c6d4ae.block_type = "td_block_mega_menu";
block_td_uid_18_5bc8f56c6d4ae.post_count = "4";
block_td_uid_18_5bc8f56c6d4ae.found_posts = "53";
block_td_uid_18_5bc8f56c6d4ae.header_color = "";
block_td_uid_18_5bc8f56c6d4ae.ajax_pagination_infinite_stop = "";
block_td_uid_18_5bc8f56c6d4ae.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_18_5bc8f56c6d4ae);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_18_5bc8f56c6d4ae" id="td_uid_19_5bc8f56c6e668" data-td_block_id="td_uid_18_5bc8f56c6d4ae" data-td_filter_value="" href="https://pattayaone.news/en/category/movie-world/">All</a><a class="mega-menu-sub-cat-td_uid_18_5bc8f56c6d4ae"  id="td_uid_20_5bc8f56c6e6d7" data-td_block_id="td_uid_18_5bc8f56c6d4ae" data-td_filter_value="5091" href="https://pattayaone.news/en/category/movie-world/movie-reviews/">Movie Reviews</a><a class="mega-menu-sub-cat-td_uid_18_5bc8f56c6d4ae"  id="td_uid_21_5bc8f56c6e744" data-td_block_id="td_uid_18_5bc8f56c6d4ae" data-td_filter_value="5093" href="https://pattayaone.news/en/category/movie-world/movie-news/">Movie News</a><a class="mega-menu-sub-cat-td_uid_18_5bc8f56c6d4ae"  id="td_uid_22_5bc8f56c6e7a9" data-td_block_id="td_uid_18_5bc8f56c6d4ae" data-td_filter_value="5095" href="https://pattayaone.news/en/category/movie-world/movie-trailers/">Movie Trailers</a></div></div><div id=td_uid_18_5bc8f56c6d4ae class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pattayaone.news/en/villain-venom-north/" rel="bookmark" title="Villain &#8216;Venom&#8217; is North American box office hero"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/pattayaone.news/wp-content/uploads/2018/10/Villain-Venom-is-North-American-box-office-hero.jpg?resize=218%2C150&#038;ssl=1" alt="Villain &#039;Venom&#039; is North American box office hero" title="Villain &#8216;Venom&#8217; is North American box office hero"/></a></div>                <a href="https://pattayaone.news/en/category/movie-world/" class="td-post-category">Movie World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/villain-venom-north/" rel="bookmark" title="Villain &#8216;Venom&#8217; is North American box office hero">Villain &#8216;Venom&#8217; is North American box office hero</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pattayaone.news/en/netflix-released-terrifying-trailer/" rel="bookmark" title="Netflix Has Just Released Another Terrifying Trailer For &#8216;The Haunting Of Hill House&#8217;"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/pattayaone.news/wp-content/uploads/2018/09/Netflix-Has-Just-Released-Another-Terrifying-Trailer-For-The-Haunting-Of-Hill-House.png?resize=218%2C150&#038;ssl=1" alt="Netflix Has Just Released Another Terrifying Trailer For &#039;The Haunting Of Hill House&#039;" title="Netflix Has Just Released Another Terrifying Trailer For &#8216;The Haunting Of Hill House&#8217;"/></a></div>                <a href="https://pattayaone.news/en/category/movie-world/" class="td-post-category">Movie World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/netflix-released-terrifying-trailer/" rel="bookmark" title="Netflix Has Just Released Another Terrifying Trailer For &#8216;The Haunting Of Hill House&#8217;">Netflix Has Just Released Another Terrifying Trailer For &#8216;The Haunting Of&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pattayaone.news/en/admits-dark-side-for-star-wars/" rel="bookmark" title="Disney admits Dark Side for &#8216;Star Wars&#8217;, plans release &#8216;slowdown&#8217;"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/pattayaone.news/wp-content/uploads/2018/09/Disney-admits-Dark-Side-for-Star-Wars-plans-release-slowdown.jpg?resize=218%2C150&#038;ssl=1" alt="Disney admits Dark Side for &#039;Star Wars&#039;, plans release &#039;slowdown&#039;" title="Disney admits Dark Side for &#8216;Star Wars&#8217;, plans release &#8216;slowdown&#8217;"/></a></div>                <a href="https://pattayaone.news/en/category/movie-world/movie-news/" class="td-post-category">Movie News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/admits-dark-side-for-star-wars/" rel="bookmark" title="Disney admits Dark Side for &#8216;Star Wars&#8217;, plans release &#8216;slowdown&#8217;">Disney admits Dark Side for &#8216;Star Wars&#8217;, plans release &#8216;slowdown&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pattayaone.news/en/predator-slays-competition/" rel="bookmark" title="&#8216;Predator&#8217; slays competition at N.America box office"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/pattayaone.news/wp-content/uploads/2018/09/Predator-slays-competition-at-N.America-box-office.jpg?resize=218%2C150&#038;ssl=1" alt="&#039;Predator&#039; slays competition at N.America box office" title="&#8216;Predator&#8217; slays competition at N.America box office"/></a></div>                <a href="https://pattayaone.news/en/category/movie-world/movie-news/" class="td-post-category">Movie News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/predator-slays-competition/" rel="bookmark" title="&#8216;Predator&#8217; slays competition at N.America box office">&#8216;Predator&#8217; slays competition at N.America box office</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5bc8f56c6d4ae" data-td_block_id="td_uid_18_5bc8f56c6d4ae"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5bc8f56c6d4ae" data-td_block_id="td_uid_18_5bc8f56c6d4ae"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-33"><a href="#">Lifestyle</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5bc8f56c7576b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_23_5bc8f56c7576b" ><script>var block_td_uid_23_5bc8f56c7576b = new tdBlock();
block_td_uid_23_5bc8f56c7576b.id = "td_uid_23_5bc8f56c7576b";
block_td_uid_23_5bc8f56c7576b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5bc8f56c7576b_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5bc8f56c7576b.td_column_number = "3";
block_td_uid_23_5bc8f56c7576b.block_type = "td_block_mega_menu";
block_td_uid_23_5bc8f56c7576b.post_count = "4";
block_td_uid_23_5bc8f56c7576b.found_posts = "517";
block_td_uid_23_5bc8f56c7576b.header_color = "";
block_td_uid_23_5bc8f56c7576b.ajax_pagination_infinite_stop = "";
block_td_uid_23_5bc8f56c7576b.max_num_pages = "130";
tdBlocksArray.push(block_td_uid_23_5bc8f56c7576b);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5bc8f56c7576b" id="td_uid_24_5bc8f56c77933" data-td_block_id="td_uid_23_5bc8f56c7576b" data-td_filter_value="" href="https://pattayaone.news/en/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_23_5bc8f56c7576b"  id="td_uid_25_5bc8f56c779cb" data-td_block_id="td_uid_23_5bc8f56c7576b" data-td_filter_value="578" href="https://pattayaone.news/en/category/lifestyle/music-box/">Music Box</a><a class="mega-menu-sub-cat-td_uid_23_5bc8f56c7576b"  id="td_uid_26_5bc8f56c77a33" data-td_block_id="td_uid_23_5bc8f56c7576b" data-td_filter_value="582" href="https://pattayaone.news/en/category/lifestyle/sport-world/">Sport World</a><a class="mega-menu-sub-cat-td_uid_23_5bc8f56c7576b"  id="td_uid_27_5bc8f56c77a94" data-td_block_id="td_uid_23_5bc8f56c7576b" data-td_filter_value="671" href="https://pattayaone.news/en/category/lifestyle/pattaya-one-property/">Pattaya One Property</a><a class="mega-menu-sub-cat-td_uid_23_5bc8f56c7576b"  id="td_uid_28_5bc8f56c77af4" data-td_block_id="td_uid_23_5bc8f56c7576b" data-td_filter_value="19" href="https://pattayaone.news/en/category/lifestyle/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-td_uid_23_5bc8f56c7576b"  id="td_uid_29_5bc8f56c77b53" data-td_block_id="td_uid_23_5bc8f56c7576b" data-td_filter_value="20" href="https://pattayaone.news/en/category/lifestyle/restaurants/">Restaurants</a><a class="mega-menu-sub-cat-td_uid_23_5bc8f56c7576b"  id="td_uid_30_5bc8f56c77bb0" data-td_block_id="td_uid_23_5bc8f56c7576b" data-td_filter_value="16" href="https://pattayaone.news/en/category/lifestyle/travel/">Travel</a></div></div><div id=td_uid_23_5bc8f56c7576b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pattayaone.news/en/the-camel-toe-food-music-bar/" rel="bookmark" title="The Camel Toe/Food and music lounge"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/pattayaone.news/wp-content/uploads/2018/10/1-31.jpg?resize=218%2C150&#038;ssl=1" alt="The Camel Toe/Food and music Bar. Monday- Girls in nice sexy dresses.Tuesday- Girls in Schoolgirl outfits.Wednesday- Girls in Camel toe outfits, thin white" title="The Camel Toe/Food and music lounge"/></a></div>                <a href="https://pattayaone.news/en/category/pattayaone-new-en/national/" class="td-post-category">National</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/the-camel-toe-food-music-bar/" rel="bookmark" title="The Camel Toe/Food and music lounge">The Camel Toe/Food and music lounge</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pattayaone.news/en/ramayana-water-park/" rel="bookmark" title="Ramayana Water Park Special Offers"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/pattayaone.news/wp-content/uploads/2018/10/Student-900x460-EN.jpg?resize=218%2C150&#038;ssl=1" alt="" title="Ramayana Water Park Special Offers"/></a></div>                <a href="https://pattayaone.news/en/category/lifestyle/travel/" class="td-post-category">Travel</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/ramayana-water-park/" rel="bookmark" title="Ramayana Water Park Special Offers">Ramayana Water Park Special Offers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pattayaone.news/en/feast-for-oktoberfest-2018/" rel="bookmark" title="FEAST FOR OKTOBERFEST 2018"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/pattayaone.news/wp-content/uploads/2018/10/pattayaone-dt.png?resize=218%2C150&#038;ssl=1" alt="" title="FEAST FOR OKTOBERFEST 2018"/></a></div>                <a href="https://pattayaone.news/en/category/lifestyle/restaurants/" class="td-post-category">Restaurants</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/feast-for-oktoberfest-2018/" rel="bookmark" title="FEAST FOR OKTOBERFEST 2018">FEAST FOR OKTOBERFEST 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pattayaone.news/en/hamilton-cruises-win-japanese/" rel="bookmark" title="Hamilton cruises to win at Japanese GP, closes in on title"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/pattayaone.news/wp-content/uploads/2018/10/Hamilton-cruises-to-win-at-Japanese-GP-closes-in-on-title.jpg?resize=218%2C150&#038;ssl=1" alt="Hamilton cruises to win at Japanese GP, closes in on title" title="Hamilton cruises to win at Japanese GP, closes in on title"/></a></div>                <a href="https://pattayaone.news/en/category/lifestyle/sport-world/" class="td-post-category">Sport World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/hamilton-cruises-win-japanese/" rel="bookmark" title="Hamilton cruises to win at Japanese GP, closes in on title">Hamilton cruises to win at Japanese GP, closes in on title</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5bc8f56c7576b" data-td_block_id="td_uid_23_5bc8f56c7576b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5bc8f56c7576b" data-td_block_id="td_uid_23_5bc8f56c7576b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24656"><a href="https://farangmart.co.th">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-170"><a href="https://pattayaone.news/en/contact-us-2/">Contact Us</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-169"><a href="https://pattayaone.news/en/advertising-media-rates/">Advertising Media Rates</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171"><a href="https://pattayaone.news/en/video-production-services/">Video Production Services</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39944"><a href="https://pattayaone.news/en/submit/">Submit Videos</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://pattayaone.news/en/news/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
    <div class="td-container push-down-trend">
        <div class="vc_row wpb_row td-pb-row">
            <div class="wpb_column vc_column_container td-pb-span12"><div class="wpb_wrapper">
                <div class="vc_row wpb_row vc_inner td-pb-row">
                    <div class="wpb_column vc_column_container td-pb-span2">
        				<div class="vc_column-inner ">
        					<div class="wpb_wrapper">
        						<div class="wpb_text_column wpb_content_element ">
        							<div class="wpb_wrapper">
        								<ul class="nav_lang_switch">
        									<li class="lang-item lang-item-29 lang-item-en lang-item-first current-lang"><a lang="en-US" hreflang="en-US" href="https://pattayaone.news/en/immigration-raids-continue/">EN</a></li>
	<li class="lang-item lang-item-32 lang-item-th no-translation"><a lang="th" hreflang="th" href="https://pattayaone.news/th/news-th/">ไทย</a></li>
        								</ul>
        							</div>
        						</div>
        					</div>
        				</div>
        			</div>
                </div>
            </div>
        </div>
    </div>
    </div>
    <br style="clear: both;">
</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://pattayaone.news/en/news/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in PattayaOne New" class="entry-crumb" itemprop="url" href="https://pattayaone.news/en/category/pattayaone-new-en/"><span itemprop="title">PattayaOne New</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in National" class="entry-crumb" itemprop="url" href="https://pattayaone.news/en/category/pattayaone-new-en/national/"><span itemprop="title">National</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "‘Immigration raids continue’ despite Bangkok’s promises"><meta itemprop="url" content = "https://pattayaone.news/en/immigration-raids-continue/">‘Immigration raids continue’ despite Bangkok’s promises</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-54602" class="post-54602 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-pattayaone-new-en tag-news tag-pattayaone tag-immigration-raids" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://pattayaone.news/en/category/pattayaone-new-en/">PattayaOne New</a></li><li class="entry-category"><a  href="https://pattayaone.news/en/category/pattayaone-new-en/national/">National</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">‘Immigration raids continue’ despite Bangkok’s promises</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://pattayaone.news/en/author/mark/">P1 News editor</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-18T20:20:54+00:00" >October 18, 2018</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fpattayaone.news%2Fen%2Fimmigration-raids-continue%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Immigration+raids+continue%E2%80%99+despite+Bangkok%E2%80%99s+promises&url=https%3A%2F%2Fpattayaone.news%2Fen%2Fimmigration-raids-continue%2F&via=PattayaOne"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://pattayaone.news/en/immigration-raids-continue/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://pattayaone.news/en/immigration-raids-continue/&amp;media=https://pattayaone.news/wp-content/uploads/2018/10/‘Immigration-raids-continue’-despite-Bangkok’s-promises.jpeg&description=‘Immigration raids continue’ despite Bangkok’s promises. Thirty Cambodian nationals from the Jarai minority group, also known as Montagnards" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E2%80%98Immigration+raids+continue%E2%80%99+despite+Bangkok%E2%80%99s+promises%20-%20https%3A%2F%2Fpattayaone.news%2Fen%2Fimmigration-raids-continue%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://i0.wp.com/pattayaone.news/wp-content/uploads/2018/10/‘Immigration-raids-continue’-despite-Bangkok’s-promises.jpeg?fit=696%2C376&ssl=1" data-caption=""><img width="696" height="376" class="entry-thumb td-modal-image" src="https://i0.wp.com/pattayaone.news/wp-content/uploads/2018/10/‘Immigration-raids-continue’-despite-Bangkok’s-promises.jpeg?resize=696%2C376&ssl=1" alt="‘Immigration raids continue’ despite Bangkok’s promises" title="‘Immigration raids continue’ despite Bangkok’s promises"/></a></div>
        <div class="td-a-rec td-a-rec-id-content_top  ">  <div id="rotator">
    <a href="https://gardenrayong.com/gis-arrange-a-visit/"><img src="https://pattayaone.news/wp-content/uploads/2018/10/Banner-2.jpg" /></a>
    <a href="http://www.pattayaoneproperty.com/properties/things-just-got-easier-rent-buy/"><img src="https://pattayaone.news/wp-content/uploads/2018/01/pattayaone.gif" /></a>
    <a href="https://farangmart.co.th/" ><img src="https://pattayaone.news/wp-content/uploads/2018/02/28176538_1696470073743529_818224734_n.jpg" />
  </a>
<a href="https://www.globalinsurancethailand.com/" ><img src="https://pattayaone.news/wp-content/uploads/2018/04/31275721_1764503346940201_8813164885849407488_n.png" />
  </a>
<a href="http://www.pih-inter.com/" ><img src="https://pattayaone.news/wp-content/uploads/2018/05/pih_new_banner.jpg" />
  </a>
</div>
</div><h2><strong>‘Immigration Raids: Thirty Cambodian nationals from the Jarai minority group, also known as Montagnards, including 13 children, have been arrested and are being detained in Bangkok, a human rights NGO official there told The Post on Monday. They face deportation.</strong></h2>
<p>She said they were arrested under the Immigration Act on grounds of having illegally entered and illegally staying in the country, even after having received a “person of concern” status from the United Nations <span id="IL_AD8" class="IL_AD">High Commission</span> for Refugees (UNHCR).</p>
<div>
<p><span id="IL_AD7" class="IL_AD">Fortify</span> Rights claims Thai authorities have arrested more than 200 refugees and asylum seekers over the past two months.</p>
<p class=" IL_IC_MIN">They have reportedly fled from <span id="IL_AD2" class="IL_AD">Cambodia</span>, Vietnam and Pakistan and are being detained at the Suan Phlu Immigration Detention Centre (IDC) in Bangkok.</p>
<p>The executive director of Fortify Rights, Amy Smith said: “The rights of refugees are still under attack in Thailand despite the government’s promises to provide protection. Thailand is needlessly subjecting refugees to further violations.”</p>
<article id="the-post"></article>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="5035195022"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="5035195022"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="5035195022"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="5035195022"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Among those held are some 180 UNHCR “persons of concern” from Cambodia and Vietnam, including more than 50 children. Their arrests follow a raid in Nonthaburi Province.</p>
<p>Two days after the raid, authorities separated 46 children, aged three months to <span id="IL_AD4" class="IL_AD">17 years</span>, from their parents, said a Fortify Rights news release.</p>
<p>“The [Thai] government shall not <span id="IL_AD6" class="IL_AD">deport</span> these people to a host country where they fled [from], fearful of persecution.</p>
<p>Non-refoulement shall be respected. Most of them are asylum seekers or refugees waiting for resettlement to a third country.”</p>
<p>“They should be under UNHCR protection and in principle should not be arrested and detained under <span id="IL_AD9" class="IL_AD">immigration laws</span>. If they are forced to go back to their <span id="IL_AD5" class="IL_AD">country of origin</span>, they could face serious human rights violations,” she said.</p>
<p>Although there have been no reports of former Cambodia National Rescue Party (CNRP) members seeking political asylum in Thailand and living temporarily in Bangkok, former opposition party officials expressed concern for their safety considering the arrests.</p>
<p>Smith said there were no CNRP members among those arrested, <span id="IL_AD10" class="IL_AD">Kong</span> Mas, a former CNRP teamwork member who used to request for asylum in Thailand, reiterated his concerns over the safety of asylum seekers wishing to live in the third country.</p>
<p>“In fact, many CNRP members, fleeing here for a <span id="IL_AD11" class="IL_AD">long period</span> of time since the party’s dissolution on November 16, last year, are deeply worried over the migration to Thailand.”</p>
<p>“First, we worry about the safety and arrest by Thai authorities because the UNHCR in Thailand does not have a Memorandum of Understanding with Thai government,” he said.</p>
<p>He could not confirm how many former opposition party members were seeking asylum and how many had been granted to live in the third country.</p>
<p>But, he believed most of them stuck were in Thailand after fleeing to there, following the dissolution of the CNRP.</p>
<p>“Our party activists who fled there dare not go out much. Most of them live quietly to seek asylum in order to live in a third county,” he said.</p>
<p>National Police spokesman Chhay Kim Khoeun said he has not received any <span id="IL_AD3" class="IL_AD">information</span>over the arrest on the Jarai people, but said if they are Cambodians and they are to be deported, Cambodia will take them back.</p>
<p>“If they are Cambodians, we cannot ignore them,” he said.</p>
<p>A raid which occurred on a residential building in Bangkok on October 9 saw the arrest of at least 77 refugees from Pakistan, including 43 children.</p>
<p>It came the day after Thai Deputy Prime Minister General Prawit Wongsuwan reportedly ordered immigration authorities to arrest and deport within one month all migrants in Thailand without documentation or authorisation.</p>
<p>The UNHCR, mandated to protect refugees, had previously recognised some of them as persons of concern and in need of protection in Thailand.</p>
<p>All of those arrested, including the children, are now detained at Suan Phlu IDC awaiting charges for alleged violations under the Immigration Act.</p>
<p>Thai authorities are reportedly conducting “immigration raids” in many areas of Bangkok and other provinces where refugees and migrant communities reside.</p>
</div>
<span class="et_bloom_bottom_trigger"></span>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="4502866075"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="4502866075"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="4502866075"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="4502866075"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                <div class="td-post-source-via "><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="#">Bangkok Jack</a></div></div>                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://pattayaone.news/en/tag/news/">news</a></li><li><a href="https://pattayaone.news/en/tag/pattayaone/">pattayaone</a></li><li><a href="https://pattayaone.news/en/tag/immigration-raids/">‘Immigration Raids</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fpattayaone.news%2Fen%2Fimmigration-raids-continue%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Immigration+raids+continue%E2%80%99+despite+Bangkok%E2%80%99s+promises&url=https%3A%2F%2Fpattayaone.news%2Fen%2Fimmigration-raids-continue%2F&via=PattayaOne"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://pattayaone.news/en/immigration-raids-continue/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://pattayaone.news/en/immigration-raids-continue/&amp;media=https://pattayaone.news/wp-content/uploads/2018/10/‘Immigration-raids-continue’-despite-Bangkok’s-promises.jpeg&description=‘Immigration raids continue’ despite Bangkok’s promises. Thirty Cambodian nationals from the Jarai minority group, also known as Montagnards" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E2%80%98Immigration+raids+continue%E2%80%99+despite+Bangkok%E2%80%99s+promises%20-%20https%3A%2F%2Fpattayaone.news%2Fen%2Fimmigration-raids-continue%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://pattayaone.news/en/immigration-raids-continue/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://pattayaone.news/en/immigration-raids-continue/" data-text="‘Immigration raids continue’ despite Bangkok’s promises" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://pattayaone.news/en/two-million-stray-cats/">Two million stray cats and dogs by 2027</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://pattayaone.news/en/european-schengen-visas/">Over 50,000 Thais apply for European Schengen visas</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://pattayaone.news/en/author/mark/">P1 News editor</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="P1 News editor"></span><meta itemprop="datePublished" content="2018-10-18T20:20:54+00:00"><meta itemprop="dateModified" content="2018-10-18T17:14:20+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://pattayaone.news/en/immigration-raids-continue/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://pattayaone.news/wp-content/uploads/2018/06/34602590_1807135472676988_9086402896970383360_n.png"></span><meta itemprop="name" content="PattayaOne"></span><meta itemprop="headline " content="‘Immigration raids continue’ despite Bangkok’s promises"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/pattayaone.news/wp-content/uploads/2018/10/‘Immigration-raids-continue’-despite-Bangkok’s-promises.jpeg?fit=696%2C376&ssl=1"><meta itemprop="width" content="696"><meta itemprop="height" content="376"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_34_5bc8f56c86884_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_34_5bc8f56c86884" ><script>var block_td_uid_34_5bc8f56c86884 = new tdBlock();
block_td_uid_34_5bc8f56c86884.id = "td_uid_34_5bc8f56c86884";
block_td_uid_34_5bc8f56c86884.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_34_5bc8f56c86884_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":54602,"live_filter_cur_post_author":"18"}';
block_td_uid_34_5bc8f56c86884.td_column_number = "3";
block_td_uid_34_5bc8f56c86884.block_type = "td_block_related_posts";
block_td_uid_34_5bc8f56c86884.post_count = "3";
block_td_uid_34_5bc8f56c86884.found_posts = "6192";
block_td_uid_34_5bc8f56c86884.header_color = "";
block_td_uid_34_5bc8f56c86884.ajax_pagination_infinite_stop = "";
block_td_uid_34_5bc8f56c86884.max_num_pages = "2064";
tdBlocksArray.push(block_td_uid_34_5bc8f56c86884);
</script><h4 class="td-related-title"><a id="td_uid_35_5bc8f56c8d81b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_34_5bc8f56c86884" href="#">RELATED ARTICLES</a><a id="td_uid_36_5bc8f56c8d85b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_34_5bc8f56c86884" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_34_5bc8f56c86884 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pattayaone.news/en/thailand-lure-chinese-back/" rel="bookmark" title="Can Thailand lure the Chinese back?"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/pattayaone.news/wp-content/uploads/2018/10/Can-Thailand-lure-the-Chinese-back.jpg?resize=218%2C150&ssl=1" alt="Thailand lure" title="Can Thailand lure the Chinese back?"/></a></div>                <a href="https://pattayaone.news/en/category/pattayaone-new-en/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/thailand-lure-chinese-back/" rel="bookmark" title="Can Thailand lure the Chinese back?">Can Thailand lure the Chinese back?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pattayaone.news/en/european-schengen-visas/" rel="bookmark" title="Over 50,000 Thais apply for European Schengen visas"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/pattayaone.news/wp-content/uploads/2018/10/Over-50000-Thais-apply-for-European-Schengen-visas.jpg?resize=218%2C150&ssl=1" alt="Over 50,000 Thais apply for European Schengen visas" title="Over 50,000 Thais apply for European Schengen visas"/></a></div>                <a href="https://pattayaone.news/en/category/pattayaone-new-en/" class="td-post-category">PattayaOne New</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/european-schengen-visas/" rel="bookmark" title="Over 50,000 Thais apply for European Schengen visas">Over 50,000 Thais apply for European Schengen visas</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pattayaone.news/en/two-million-stray-cats/" rel="bookmark" title="Two million stray cats and dogs by 2027"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/pattayaone.news/wp-content/uploads/2018/10/Two-million-stray-cats-and-dogs-by-2027.jpeg?resize=218%2C150&ssl=1" alt="Two million stray cats and dogs by 2027" title="Two million stray cats and dogs by 2027"/></a></div>                <a href="https://pattayaone.news/en/category/pattayaone-new-en/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/two-million-stray-cats/" rel="bookmark" title="Two million stray cats and dogs by 2027">Two million stray cats and dogs by 2027</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_34_5bc8f56c86884" data-td_block_id="td_uid_34_5bc8f56c86884"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_34_5bc8f56c86884" data-td_block_id="td_uid_34_5bc8f56c86884"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="9923112138"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="9923112138"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="9923112138"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="9923112138"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td-a-rec td-a-rec-id-custom_ad_5  "><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->
</div><div class="td_block_wrap td_block_7 td_block_widget td_uid_39_5bc8f56c8e530_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_39_5bc8f56c8e530" ><script>var block_td_uid_39_5bc8f56c8e530 = new tdBlock();
block_td_uid_39_5bc8f56c8e530.id = "td_uid_39_5bc8f56c8e530";
block_td_uid_39_5bc8f56c8e530.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"THE LATEST NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_39_5bc8f56c8e530_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_39_5bc8f56c8e530.td_column_number = "1";
block_td_uid_39_5bc8f56c8e530.block_type = "td_block_7";
block_td_uid_39_5bc8f56c8e530.post_count = "4";
block_td_uid_39_5bc8f56c8e530.found_posts = "7533";
block_td_uid_39_5bc8f56c8e530.header_color = "#";
block_td_uid_39_5bc8f56c8e530.ajax_pagination_infinite_stop = "";
block_td_uid_39_5bc8f56c8e530.max_num_pages = "1884";
tdBlocksArray.push(block_td_uid_39_5bc8f56c8e530);
</script><h4 class="block-title"><span>THE LATEST NEWS</span></h4><div id=td_uid_39_5bc8f56c8e530 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://pattayaone.news/en/thailand-lure-chinese-back/" rel="bookmark" title="Can Thailand lure the Chinese back?"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/pattayaone.news/wp-content/uploads/2018/10/Can-Thailand-lure-the-Chinese-back.jpg?resize=100%2C70&ssl=1" alt="Thailand lure" title="Can Thailand lure the Chinese back?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/thailand-lure-chinese-back/" rel="bookmark" title="Can Thailand lure the Chinese back?">Can Thailand lure the Chinese back?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-18T21:20:35+00:00" >October 18, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://pattayaone.news/en/european-schengen-visas/" rel="bookmark" title="Over 50,000 Thais apply for European Schengen visas"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/pattayaone.news/wp-content/uploads/2018/10/Over-50000-Thais-apply-for-European-Schengen-visas.jpg?resize=100%2C70&ssl=1" alt="Over 50,000 Thais apply for European Schengen visas" title="Over 50,000 Thais apply for European Schengen visas"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/european-schengen-visas/" rel="bookmark" title="Over 50,000 Thais apply for European Schengen visas">Over 50,000 Thais apply for European Schengen visas</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-18T20:53:54+00:00" >October 18, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://pattayaone.news/en/immigration-raids-continue/" rel="bookmark" title="‘Immigration raids continue’ despite Bangkok’s promises"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/pattayaone.news/wp-content/uploads/2018/10/‘Immigration-raids-continue’-despite-Bangkok’s-promises.jpeg?resize=100%2C70&ssl=1" alt="‘Immigration raids continue’ despite Bangkok’s promises" title="‘Immigration raids continue’ despite Bangkok’s promises"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/immigration-raids-continue/" rel="bookmark" title="‘Immigration raids continue’ despite Bangkok’s promises">‘Immigration raids continue’ despite Bangkok’s promises</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-18T20:20:54+00:00" >October 18, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://pattayaone.news/en/two-million-stray-cats/" rel="bookmark" title="Two million stray cats and dogs by 2027"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/pattayaone.news/wp-content/uploads/2018/10/Two-million-stray-cats-and-dogs-by-2027.jpeg?resize=100%2C70&ssl=1" alt="Two million stray cats and dogs by 2027" title="Two million stray cats and dogs by 2027"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/two-million-stray-cats/" rel="bookmark" title="Two million stray cats and dogs by 2027">Two million stray cats and dogs by 2027</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-18T19:53:37+00:00" >October 18, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_39_5bc8f56c8e530" data-td_block_id="td_uid_39_5bc8f56c8e530"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_39_5bc8f56c8e530" data-td_block_id="td_uid_39_5bc8f56c8e530"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="widget widget_facebook_likebox"><div class="block-title"><span><a href="https://www.facebook.com/pattayaone1">FOLLOW US ON FACEBOOK</a></span></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pattayaone1" data-width="340"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pattayaone1"><a href="https://www.facebook.com/pattayaone1">FOLLOW US ON FACEBOOK</a></blockquote></div>
		</div>
		</aside><aside class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><center>
<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

</div></aside><aside class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"></div></aside><aside class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"></div></aside><aside class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><center>
<a href="https://www.keyvisathailand.com/" rel="home" target="_blank"><img src="https://pattayaone.news/wp-content/uploads/2018/03/29356196_1726875484036321_2685339026633785344_n.jpg" height="150" width="150" alt="Key Visa"></a>
<a href="https://pattayaoneproperty.com/" rel="home" target="_blank"><img src="https://pattayaone.news/wp-content/uploads/2018/07/37830023_247621195845718_167512791219961856_n.jpg" height="150" width="150" alt="pattaya one property"></a>
<a href="http://www.siamatpattaya.com/" rel="home" target="_blank"><img src="https://pattayaone.news/wp-content/uploads/2018/03/29357189_1726870147370188_2862642852934975488_n.jpg" height="150" width="150" alt="Siam@Siam"></a>
<a href="http://sugarhut-resort.com/" rel="home" target="_blank"><img src="https://pattayaone.news/wp-content/uploads/2018/03/29467874_1726873060703230_7575906840777588736_n.jpg" height="150" width="150" alt="Sugar hut"></a>
</center></div></aside><aside class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><center>
    
<a href="https://eazi-apps.com/brutonenterprises/" rel="eazi-apps" target="_blank"><img src="https://pattayaone.news/wp-content/uploads/2018/08/eaziapps.png" height="150" width="150" alt="eazi-apps"></a>
    
<a href="https://thaieecinvestment.com/" rel="ThaiEECInvestments" target="_blank"><img src="https://pattayaone.news/wp-content/uploads/2018/07/37846558_247609845846853_7644638403551559680_n.jpg" height="150" width="150" alt="ThaiEECInvestments"></a>
    
<a href="https://farangmart.co.th/" rel="home" target="_blank"><img src="https://pattayaone.news/wp-content/uploads/2018/02/28236198_1696454950411708_1456940902_n.jpg" height="150" width="150" alt="FARANG MART"></a>
    
<a href="https://www.thaigarden.com/" rel="home" target="_blank"><img src="https://pattayaone.news/wp-content/uploads/2018/03/29386154_1726874894036380_1670533761776746496_n.png" height="150" width="150" alt="Thai Garden"></a>
    
<a href="http://www.werehumans.com/" rel="IT Support and SEO" target="_blank"><img src="https://pattayaone.news/wp-content/uploads/2017/11/Thai-visa250X250.jpg" height="150" width="150" alt="werehumans logo IT Support and SEO Services"></a>
    
<a href="http://www.easyvisathailand.com/" rel="Easy Visa" target="_blank"><img src="https://pattayaone.news/wp-content/uploads/2018/03/29340588_1726880400702496_9009836686783283200_n.png" height="150" width="150" alt="Easy Visa"></a>
    
<a href="http://www.beefeaterpattaya.com/" rel="Beefeater" target="_blank"><img src="https://pattayaone.news/wp-content/uploads/2018/03/29386714_1726883064035563_538971052223496192_n.jpg" height="150" width="150" alt="Beefeater"></a>

</center></div></aside><aside class="widget widget_twitter_timeline"><div class="block-title"><span>FOLLOW US ON TWITTER</span></div><a class="twitter-timeline" data-width="340" data-height="200" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/pattayaone" href="https://twitter.com/pattayaone">My Tweets</a></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-14">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="8120523367"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="8120523367"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="8120523367"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="8120523367"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://pattayaone.news/en/news/"><img src="https://pattayaone.news/wp-content/uploads/2018/06/34602590_1807135472676988_9086402896970383360_n.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>PattayaOne is your news website for Pattaya. We provide you with the latest breaking news and videos.<div class="footer-email-wrap">Contact us: <a href="mailto: info@pattayaone.net"> info@pattayaone.net</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pattayaone1" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/pattayaone" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; All Rights reserved by Pattaya One Media Group ©2004 | <a href="http://www.werehumans.com" target="_blank">Digital Marketing Services</a> by human                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_trigger_idle" data-delay="5" data-cookie_duration="10" data-idle_timeout="5">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split et_bloom_header_text_dark">
						<img width="149" height="149" src="https://i0.wp.com/pattayaone.news/wp-content/uploads/2018/09/round-logo.png?fit=149%2C149&amp;ssl=1" class=" et_bloom_image_swing et_bloom_image" alt="pattaya one news media optin logo circle" srcset="https://i0.wp.com/pattayaone.news/wp-content/uploads/2018/09/round-logo.png?w=149&amp;ssl=1 149w, https://i0.wp.com/pattayaone.news/wp-content/uploads/2018/09/round-logo.png?resize=30%2C30&amp;ssl=1 30w" sizes="(max-width: 149px) 100vw, 149px" />
						<div class="et_bloom_form_text">
						<h2>Subscribe To PattayaOne!</h2><p>By subscribing, you are automatically included in our monthly lucky draw, and you'll be kept up-to-date with the latest news national & international news.</p>
<p> </p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="3912aab9ac" data-page_id="54602" data-account="PattayaToday" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					<div class="et_bloom_form_footer"><p>Your information is never used for marketing or sold to any third parties</p></div>
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div>	<div style="display:none">
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://pattayaone.news/en/thailands-credibility-fire-continued-political-ban/" rel="bookmark" title="Thailand&#8217;s credibility under fire with continued political ban"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/pattayaone.news/wp-content/uploads/2017/12/a-2.jpg?resize=100%2C70&ssl=1" alt="" title="Thailand&#8217;s credibility under fire with continued political ban"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/thailands-credibility-fire-continued-political-ban/" rel="bookmark" title="Thailand&#8217;s credibility under fire with continued political ban">Thailand&#8217;s credibility under fire with continued political ban</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-04T06:43:43+00:00" >December 4, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://pattayaone.news/en/video-was-it-an-accident/" rel="bookmark" title="Video: was it an accident"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/pattayaone.news/wp-content/uploads/2018/06/3424CE0DA4C44BF7B3C09916E2A8B455.jpg?resize=100%2C70&ssl=1" alt="" title="Video: was it an accident"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/video-was-it-an-accident/" rel="bookmark" title="Video: was it an accident">Video: was it an accident</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-21T16:54:06+00:00" >June 21, 2018</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.2 (rara)
        Deploy mode: deploy
        
        uid: 5bc8f56c9b7bc
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.nav_lang_switch li {
    margin: 0;
    display: inline-block;
    border-right: 1px solid black;
    padding-right: 5px;
}

.nav_lang_switch {
    margin: 0;
}

.nav_lang_switch li:last-child{
    border: 0;
}

.current-lang a {
    color: black;
}

.lan-nav:hover {
    text-decoration: none !important;
    color: red;
}

.push-down-trend {
    padding-top: 13px;
}
.push-down-trend .wpb_content_element{
    margin-bottom: 0;
}
.td-header-style-1 .td-header-sp-logo {
  margin: 28px 28px 9px 0px;
}
.td-main-page-wrap {
  padding-top: 0px;
}
#rotator{
   display:inline-block;
   width: 728px;
  height: 90px;   
}
#rotator img 
{ 
 position: absolute; 
  width: 696px;
}

</style>

<script type="text/javascript"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5807716508506393",
    enable_page_level_ads: true
  });
</script></script><link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://pattayaone.news/wp-content/plugins/bloom/css/style.css?ver=1.3.4' type='text/css' media='all' />
<script type='text/javascript' src='https://pattayaone.news/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/pattayaone.news\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://pattayaone.news/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"pattayaonemediagroup"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pattayaone.news/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"54602 https:\/\/pattayaone.news\/?p=54602","disqusShortname":"pattayaonemediagroup","disqusTitle":"\u2018Immigration raids continue\u2019 despite Bangkok\u2019s promises","disqusUrl":"https:\/\/pattayaone.news\/en\/immigration-raids-continue\/","postId":"54602"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pattayaone.news/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201842'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://pattayaone.news/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://pattayaone.news/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.2'></script>
<script type='text/javascript' src='https://pattayaone.news/wp-includes/js/comment-reply.min.js?ver=4.8.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pattayaone.news/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://pattayaone.news/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://pattayaone.news/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='https://pattayaone.news/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.12.1'></script>
<script type='text/javascript' src='https://pattayaone.news/wp-includes/js/wp-embed.min.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://pattayaone.news/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/pattayaone.news\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/pattayaone.news\/en\/immigration-raids-continue\/","stats_nonce":"4b21ba9edc","subscribe_nonce":"a7657c2047","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pattayaone.news/wp-content/plugins/bloom/js/custom.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://pattayaone.news/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.4'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"Pattaya","api_language":"en","today_icon":"mist-n","today_icon_text":"mist","today_temp":[26,78.8],"today_humidity":88,"today_wind_speed":[1.5,0.9],"today_min":[26,78.8],"today_max":[26,78.8],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1540011600,"day_temp":[29,85],"day_name":"Sat","owm_day_index":2},{"timestamp":1540098000,"day_temp":[29,84],"day_name":"Sun","owm_day_index":3},{"timestamp":1540184400,"day_temp":[29,84],"day_name":"Mon","owm_day_index":4},{"timestamp":1540270800,"day_temp":[29,85],"day_name":"Tue","owm_day_index":5},{"timestamp":1540357200,"day_temp":[30,86],"day_name":"Wed","owm_day_index":6}],"api_key":"6dc28d5e9e6ef985034b6e9d153e73c7"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[54602]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://pattayaone.news/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://pattayaone.news/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201842.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'115928353',post:'54602',tz:'7',srv:'pattayaone.news'} ]);
	_stq.push([ 'clickTrackerInit', '115928353', '54602' ]);
</script>

</body>
</html>