<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Cop caught masturbating on train faces the sack - PattayaOne</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://pattayaone.news/xmlrpc.php" />

<meta name="referrer" content="origin">

<script>var et_site_url='https://pattayaone.news';var et_post_id='58706';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name="news_keywords" content=""><meta property="og:image" content="https://pattayaone.news/wp-content/uploads/2018/12/Cop-caught-masturbating-on-train-faces-the-sack.jpg" /><link rel="icon" type="image/png" href="https://pattayaone.news/wp-content/uploads/2016/11/152.jpg">

<meta name="description" content="Cop caught masturbating on train faces the sack. A SERVING police officer faces losing his job after he was convicted of masturbating" />
<link rel="canonical" href="https://pattayaone.news/en/cop-caught-masturbating/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cop caught masturbating on train faces the sack - PattayaOne" />
<meta property="og:description" content="Cop caught masturbating on train faces the sack. A SERVING police officer faces losing his job after he was convicted of masturbating" />
<meta property="og:url" content="https://pattayaone.news/en/cop-caught-masturbating/" />
<meta property="og:site_name" content="PattayaOne" />
<meta property="article:publisher" content="https://www.facebook.com/pattayaone1" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="pattayaone" />
<meta property="article:tag" content="Cop Caught Masturbating" />
<meta property="article:section" content="PattayaOne New" />
<meta property="article:published_time" content="2018-12-18T08:20:10+00:00" />
<meta property="article:modified_time" content="2018-12-18T04:54:10+00:00" />
<meta property="og:updated_time" content="2018-12-18T04:54:10+00:00" />
<meta property="og:image" content="https://pattayaone.news/wp-content/uploads/2018/12/Cop-caught-masturbating-on-train-faces-the-sack.jpg" />
<meta property="og:image:secure_url" content="https://pattayaone.news/wp-content/uploads/2018/12/Cop-caught-masturbating-on-train-faces-the-sack.jpg" />
<meta property="og:image:width" content="591" />
<meta property="og:image:height" content="435" />
<meta property="og:image:alt" content="Cop caught masturbating on train faces the sack" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Cop caught masturbating on train faces the sack. A SERVING police officer faces losing his job after he was convicted of masturbating" />
<meta name="twitter:title" content="Cop caught masturbating on train faces the sack - PattayaOne" />
<meta name="twitter:site" content="@PattayaOne" />
<meta name="twitter:image" content="https://pattayaone.news/wp-content/uploads/2018/12/Cop-caught-masturbating-on-train-faces-the-sack.jpg" />
<meta name="twitter:creator" content="@PattayaOne" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PattayaOne &raquo; Feed" href="https://pattayaone.news/en/feed/" />
<link rel="alternate" type="application/rss+xml" title="PattayaOne &raquo; Comments Feed" href="https://pattayaone.news/en/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PattayaOne &raquo; Cop caught masturbating on train faces the sack Comments Feed" href="https://pattayaone.news/en/cop-caught-masturbating/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-4780289-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-4780289-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pattayaone.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://pattayaone.news/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='jwppp-style-css' href='https://pattayaone.news/wp-content/plugins/jw-player-7-for-wp/css/jwppp-style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://pattayaone.news/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c05702a41ebbb3f5c0473f6df376a5d3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='js_composer_front-css' href='https://pattayaone.news/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://pattayaone.news/wp-content/themes/Newspaper/style.css?ver=9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://pattayaone.news/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/pattayaone.news","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pattayaone.news/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.3.2'></script>
<script type='text/javascript' src='https://pattayaone.news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://pattayaone.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var data = {"licence":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://pattayaone.news/wp-content/plugins/jw-player-7-for-wp/js/jwppp-licence.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='https://pattayaone.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pattayaone.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pattayaone.news/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://wp.me/p7Qqg9-fgS' />
<link rel="alternate" type="application/json+oembed" href="https://pattayaone.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpattayaone.news%2Fen%2Fcop-caught-masturbating%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pattayaone.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpattayaone.news%2Fen%2Fcop-caught-masturbating%2F&#038;format=xml" />
<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #ededed !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #da0100 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #da0100 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #da0100 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #da0100 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style> <script>
				window.tdwGlobal = {"adminUrl":"https:\/\/pattayaone.news\/wp-admin\/","wpRestNonce":"2cf7b5145c","wpRestUrl":"https:\/\/pattayaone.news\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://pattayaone.news/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://pattayaone.news/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://pattayaone.news/en/cop-caught-masturbating/amp/">

<script>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</script>

<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://pattayaone.news/en/news/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://pattayaone.news/en/category/pattayaone-new-en/",
                    "name": "PattayaOne New"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://pattayaone.news/en/cop-caught-masturbating/",
                    "name": "Cop caught masturbating on train faces the sack"                                
                }
            }    
        ]
    }
</script>

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #dd0000;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #dd0000;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd0000;
                }
                .tdm-btn-style1 {
					background-color: #dd0000;
				}
				.tdm-btn-style2:before {
				    border-color: #dd0000;
				}
				.tdm-btn-style2 {
				    color: #dd0000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd0000;
                    -moz-box-shadow: 0 2px 16px #dd0000;
                    box-shadow: 0 2px 16px #dd0000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd0000;
                    -moz-box-shadow: 0 4px 26px #dd0000;
                    box-shadow: 0 4px 26px #dd0000;
				}
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #dd3333;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #dd3333;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #dd3333;
                }
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-58706 single-format-standard et_bloom cop-caught-masturbating global-block-template-1 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/pattayaone1" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/pattayaone" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-42802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-42802"><a href="https://pattayaone.news">Home</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31"><a href="#">Latest News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://pattayaone.news/en/category/pattayaone-new-en/news-asia/">News Asia</a></li>
<li class="menu-item-0"><a href="https://pattayaone.news/en/category/pattayaone-new-en/weird-world/">Weird World</a></li>
<li class="menu-item-0"><a href="https://pattayaone.news/en/category/pattayaone-new-en/local-en/">Pattaya News</a></li>
<li class="menu-item-0"><a href="https://pattayaone.news/en/category/pattayaone-new-en/national/">National</a></li>
<li class="menu-item-0"><a href="https://pattayaone.news/en/category/pattayaone-new-en/international-en/">International</a></li>
</ul>
</li>
<li id="menu-item-1580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1580"><a href="https://pattayaone.news/en/category/editorial/">Editorial<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://pattayaone.news/en/category/editorial/visa-information/">Visa Information</a></li>
<li class="menu-item-0"><a href="https://pattayaone.news/en/category/editorial/sponsored-articles/">Sponsored Articles</a></li>
</ul>
</li>
<li id="menu-item-27748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27748"><a href="https://pattayaone.news/en/category/games-world/">Games World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://pattayaone.news/en/category/games-world/games-reviews/">Game Reviews</a></li>
<li class="menu-item-0"><a href="https://pattayaone.news/en/category/games-world/games-news/">Games News</a></li>
<li class="menu-item-0"><a href="https://pattayaone.news/en/category/games-world/games-trailers/">Games Trailers</a></li>
</ul>
</li>
<li id="menu-item-31888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31888"><a href="https://pattayaone.news/en/category/movie-world/">Movie World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://pattayaone.news/en/category/movie-world/movie-reviews/">Movie Reviews</a></li>
<li class="menu-item-0"><a href="https://pattayaone.news/en/category/movie-world/movie-news/">Movie News</a></li>
<li class="menu-item-0"><a href="https://pattayaone.news/en/category/movie-world/movie-trailers/">Movie Trailers</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33"><a href="#">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://pattayaone.news/en/category/lifestyle/music-box/">Music Box</a></li>
<li class="menu-item-0"><a href="https://pattayaone.news/en/category/lifestyle/sport-world/">Sport World</a></li>
<li class="menu-item-0"><a href="https://pattayaone.news/en/category/lifestyle/pattaya-one-property/">Pattaya One Property</a></li>
<li class="menu-item-0"><a href="https://pattayaone.news/en/category/lifestyle/nightlife/">Nightlife</a></li>
<li class="menu-item-0"><a href="https://pattayaone.news/en/category/lifestyle/restaurants/">Restaurants</a></li>
<li class="menu-item-0"><a href="https://pattayaone.news/en/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-24656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24656"><a href="https://farangmart.co.th">Classifieds</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-170"><a href="https://pattayaone.news/en/contact-us-2/">Contact Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://pattayaone.news/en/advertising-media-rates/">Advertising Media Rates</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://pattayaone.news/en/video-production-services/">Video Production Services</a></li>
<li id="menu-item-39944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39944"><a href="https://pattayaone.news/en/submit/">Submit Videos</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://pattayaone.news/en/news/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Tuesday, December 18, 2018
</div>
</div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/pattayaone1" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/pattayaone" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://pattayaone.news/en/news/">
<img src="https://pattayaone.news/wp-content/uploads/2018/06/34602590_1807135472676988_9086402896970383360_n.png" alt="" />
<span class="td-visual-hidden">PattayaOne</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5c191084bc9a6_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="2560994535"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="2560994535"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="2560994535"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="2560994535"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://pattayaone.news/en/news/">
<img src="https://pattayaone.news/wp-content/uploads/2018/06/34602590_1807135472676988_9086402896970383360_n.png" alt="" />
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-42802"><a href="https://pattayaone.news">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-31"><a href="#">Latest News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5c191084c279b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_2_5c191084c279b"><script>var block_td_uid_2_5c191084c279b = new tdBlock();
block_td_uid_2_5c191084c279b.id = "td_uid_2_5c191084c279b";
block_td_uid_2_5c191084c279b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"44","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5c191084c279b_rand","tdc_css_class":"td_uid_2_5c191084c279b_rand","tdc_css_class_style":"td_uid_2_5c191084c279b_rand_style"}';
block_td_uid_2_5c191084c279b.td_column_number = "3";
block_td_uid_2_5c191084c279b.block_type = "td_block_mega_menu";
block_td_uid_2_5c191084c279b.post_count = "4";
block_td_uid_2_5c191084c279b.found_posts = "8095";
block_td_uid_2_5c191084c279b.header_color = "";
block_td_uid_2_5c191084c279b.ajax_pagination_infinite_stop = "";
block_td_uid_2_5c191084c279b.max_num_pages = "2024";
tdBlocksArray.push(block_td_uid_2_5c191084c279b);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5c191084c279b" id="td_uid_3_5c191084df4ab" data-td_block_id="td_uid_2_5c191084c279b" data-td_filter_value="" href="https://pattayaone.news/en/category/pattayaone-new-en/">All</a><a class="mega-menu-sub-cat-td_uid_2_5c191084c279b" id="td_uid_4_5c191084df53d" data-td_block_id="td_uid_2_5c191084c279b" data-td_filter_value="383" href="https://pattayaone.news/en/category/pattayaone-new-en/news-asia/">News Asia</a><a class="mega-menu-sub-cat-td_uid_2_5c191084c279b" id="td_uid_5_5c191084df5cc" data-td_block_id="td_uid_2_5c191084c279b" data-td_filter_value="580" href="https://pattayaone.news/en/category/pattayaone-new-en/weird-world/">Weird World</a><a class="mega-menu-sub-cat-td_uid_2_5c191084c279b" id="td_uid_6_5c191084df64f" data-td_block_id="td_uid_2_5c191084c279b" data-td_filter_value="42" href="https://pattayaone.news/en/category/pattayaone-new-en/local-en/">Pattaya News</a><a class="mega-menu-sub-cat-td_uid_2_5c191084c279b" id="td_uid_7_5c191084df70f" data-td_block_id="td_uid_2_5c191084c279b" data-td_filter_value="10" href="https://pattayaone.news/en/category/pattayaone-new-en/national/">National</a><a class="mega-menu-sub-cat-td_uid_2_5c191084c279b" id="td_uid_8_5c191084e0bc8" data-td_block_id="td_uid_2_5c191084c279b" data-td_filter_value="160" href="https://pattayaone.news/en/category/pattayaone-new-en/international-en/">International</a></div></div><div id=td_uid_2_5c191084c279b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://pattayaone.news/en/urgent-manchester-united/" rel="bookmark" class="td-image-wrap" title="Urgent : Manchester United sack Jose Mourinho: club"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Urgent : Manchester United sack Jose Mourinho: club" title="Urgent : Manchester United sack Jose Mourinho: club" data-type="image_tag" data-img-url="https://pattayaone.news/wp-content/uploads/2018/12/Urgent-Manchester-United-sack-Jose-Mourinho-club-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://pattayaone.news/en/category/lifestyle/sport-world/" class="td-post-category">Sport World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/urgent-manchester-united/" rel="bookmark" title="Urgent : Manchester United sack Jose Mourinho: club">Urgent : Manchester United sack Jose Mourinho: club</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://pattayaone.news/en/internet-porn-plummeted/" rel="bookmark" class="td-image-wrap" title="Internet porn use plummeted during Royal wedding, figures reveal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Internet porn use plummeted during Royal wedding, figures reveal" title="Internet porn use plummeted during Royal wedding, figures reveal" data-type="image_tag" data-img-url="https://pattayaone.news/wp-content/uploads/2018/12/Internet-porn-use-plummeted-during-Royal-wedding-figures-reveal-218x150.jpg" width="218" height="150" /></a></div> <a href="https://pattayaone.news/en/category/pattayaone-new-en/" class="td-post-category">PattayaOne New</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/internet-porn-plummeted/" rel="bookmark" title="Internet porn use plummeted during Royal wedding, figures reveal">Internet porn use plummeted during Royal wedding, figures reveal</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://pattayaone.news/en/cop-caught-masturbating/" rel="bookmark" class="td-image-wrap" title="Cop caught masturbating on train faces the sack"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Cop caught masturbating on train faces the sack" title="Cop caught masturbating on train faces the sack" data-type="image_tag" data-img-url="https://pattayaone.news/wp-content/uploads/2018/12/Cop-caught-masturbating-on-train-faces-the-sack-218x150.jpg" width="218" height="150" /></a></div> <a href="https://pattayaone.news/en/category/pattayaone-new-en/" class="td-post-category">PattayaOne New</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/cop-caught-masturbating/" rel="bookmark" title="Cop caught masturbating on train faces the sack">Cop caught masturbating on train faces the sack</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://pattayaone.news/en/van-driver-killed-eight-korean-tourists/" rel="bookmark" class="td-image-wrap" title="Van driver killed, eight Korean tourists among injured in Chachoengsao accident"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Van driver killed, eight Korean tourists among injured in Chachoengsao accident" title="Van driver killed, eight Korean tourists among injured in Chachoengsao accident" data-type="image_tag" data-img-url="https://pattayaone.news/wp-content/uploads/2018/12/Van-driver-killed-eight-Korean-tourists-among-injured-in-Chachoengsao-accident-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://pattayaone.news/en/category/pattayaone-new-en/national/" class="td-post-category">National</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/van-driver-killed-eight-korean-tourists/" rel="bookmark" title="Van driver killed, eight Korean tourists among injured in Chachoengsao accident">Van driver killed, eight Korean tourists among injured in Chachoengsao accident</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5c191084c279b" data-td_block_id="td_uid_2_5c191084c279b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5c191084c279b" data-td_block_id="td_uid_2_5c191084c279b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1580"><a href="https://pattayaone.news/en/category/editorial/">Editorial</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5c19108536d04_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_9_5c19108536d04"><script>var block_td_uid_9_5c19108536d04 = new tdBlock();
block_td_uid_9_5c19108536d04.id = "td_uid_9_5c19108536d04";
block_td_uid_9_5c19108536d04.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"218","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5c19108536d04_rand","tdc_css_class":"td_uid_9_5c19108536d04_rand","tdc_css_class_style":"td_uid_9_5c19108536d04_rand_style"}';
block_td_uid_9_5c19108536d04.td_column_number = "3";
block_td_uid_9_5c19108536d04.block_type = "td_block_mega_menu";
block_td_uid_9_5c19108536d04.post_count = "4";
block_td_uid_9_5c19108536d04.found_posts = "85";
block_td_uid_9_5c19108536d04.header_color = "";
block_td_uid_9_5c19108536d04.ajax_pagination_infinite_stop = "";
block_td_uid_9_5c19108536d04.max_num_pages = "22";
tdBlocksArray.push(block_td_uid_9_5c19108536d04);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5c19108536d04" id="td_uid_10_5c1910853f71a" data-td_block_id="td_uid_9_5c19108536d04" data-td_filter_value="" href="https://pattayaone.news/en/category/editorial/">All</a><a class="mega-menu-sub-cat-td_uid_9_5c19108536d04" id="td_uid_11_5c1910853f7af" data-td_block_id="td_uid_9_5c19108536d04" data-td_filter_value="650" href="https://pattayaone.news/en/category/editorial/visa-information/">Visa Information</a><a class="mega-menu-sub-cat-td_uid_9_5c19108536d04" id="td_uid_12_5c1910853f830" data-td_block_id="td_uid_9_5c19108536d04" data-td_filter_value="224" href="https://pattayaone.news/en/category/editorial/sponsored-articles/">Sponsored Articles</a></div></div><div id=td_uid_9_5c19108536d04 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://pattayaone.news/en/thai-embassy-vientiane-issues/" rel="bookmark" class="td-image-wrap" title="Thai Embassy in Vientiane issues warning to visa runners"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Thai Embassy in Vientiane issues warning to visa runners" title="Thai Embassy in Vientiane issues warning to visa runners" data-type="image_tag" data-img-url="https://pattayaone.news/wp-content/uploads/2018/12/Thai-Embassy-in-Vientiane-issues-warning-to-visa-runners-218x150.jpg" width="218" height="150" /></a></div> <a href="https://pattayaone.news/en/category/editorial/visa-information/" class="td-post-category">Visa Information</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/thai-embassy-vientiane-issues/" rel="bookmark" title="Thai Embassy in Vientiane issues warning to visa runners">Thai Embassy in Vientiane issues warning to visa runners</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://pattayaone.news/en/dusit-thani-pattaya/" rel="bookmark" class="td-image-wrap" title="Dusit Thani Pattaya"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Dusit Thani Pattaya. Season of Giving is here! Join us during" title="Dusit Thani Pattaya" data-type="image_tag" data-img-url="https://pattayaone.news/wp-content/uploads/2018/12/Dusit-Thani-Pattaya-218x150.jpg" width="218" height="150" /></a></div> <a href="https://pattayaone.news/en/category/editorial/sponsored-articles/" class="td-post-category">Sponsored Articles</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/dusit-thani-pattaya/" rel="bookmark" title="Dusit Thani Pattaya">Dusit Thani Pattaya</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://pattayaone.news/en/teddys-burgers-buy-one/" rel="bookmark" class="td-image-wrap" title="TEDDY’S BURGERS BUY ..ONE GET ONE FREE ! AMAZING"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="TEDDY’S BURGERS BUY ..ONE GET ONE FREE ! AMAZING" title="TEDDY’S BURGERS BUY ..ONE GET ONE FREE ! AMAZING" data-type="image_tag" data-img-url="https://pattayaone.news/wp-content/uploads/2018/12/TEDDY’S-BURGERS-BUY-..ONE-GET-ONE-FREE--218x150.jpg" width="218" height="150" /></a></div> <a href="https://pattayaone.news/en/category/lifestyle/restaurants/" class="td-post-category">Restaurants</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/teddys-burgers-buy-one/" rel="bookmark" title="TEDDY’S BURGERS BUY ..ONE GET ONE FREE ! AMAZING">TEDDY’S BURGERS BUY ..ONE GET ONE FREE ! AMAZING</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://pattayaone.news/en/dusit-thani-pattaya-new-years-eve/" rel="bookmark" class="td-image-wrap" title="DUSIT THANI PATTAYA: New Year’s Eve Countdown Party 2018/2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="DUSIT THANI PATTAYA: New Year’s Eve Countdown Party 2018/2019" data-type="image_tag" data-img-url="https://pattayaone.news/wp-content/uploads/2018/12/DUSIT-THANI-PATTAYA-New-Year’s-Eve-Countdown-Party-2018-2019-218x150.jpg" width="218" height="150" /></a></div> <a href="https://pattayaone.news/en/category/editorial/sponsored-articles/" class="td-post-category">Sponsored Articles</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/dusit-thani-pattaya-new-years-eve/" rel="bookmark" title="DUSIT THANI PATTAYA: New Year’s Eve Countdown Party 2018/2019">DUSIT THANI PATTAYA: New Year’s Eve Countdown Party 2018/2019</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5c19108536d04" data-td_block_id="td_uid_9_5c19108536d04"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_5c19108536d04" data-td_block_id="td_uid_9_5c19108536d04"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-27748"><a href="https://pattayaone.news/en/category/games-world/">Games World</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5c19108559813_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_13_5c19108559813"><script>var block_td_uid_13_5c19108559813 = new tdBlock();
block_td_uid_13_5c19108559813.id = "td_uid_13_5c19108559813";
block_td_uid_13_5c19108559813.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"903","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_13_5c19108559813_rand","tdc_css_class":"td_uid_13_5c19108559813_rand","tdc_css_class_style":"td_uid_13_5c19108559813_rand_style"}';
block_td_uid_13_5c19108559813.td_column_number = "3";
block_td_uid_13_5c19108559813.block_type = "td_block_mega_menu";
block_td_uid_13_5c19108559813.post_count = "4";
block_td_uid_13_5c19108559813.found_posts = "28";
block_td_uid_13_5c19108559813.header_color = "";
block_td_uid_13_5c19108559813.ajax_pagination_infinite_stop = "";
block_td_uid_13_5c19108559813.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_13_5c19108559813);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_5c19108559813" id="td_uid_14_5c19108562c33" data-td_block_id="td_uid_13_5c19108559813" data-td_filter_value="" href="https://pattayaone.news/en/category/games-world/">All</a><a class="mega-menu-sub-cat-td_uid_13_5c19108559813" id="td_uid_15_5c19108563851" data-td_block_id="td_uid_13_5c19108559813" data-td_filter_value="5085" href="https://pattayaone.news/en/category/games-world/games-reviews/">Game Reviews</a><a class="mega-menu-sub-cat-td_uid_13_5c19108559813" id="td_uid_16_5c1910856393a" data-td_block_id="td_uid_13_5c19108559813" data-td_filter_value="5087" href="https://pattayaone.news/en/category/games-world/games-news/">Games News</a><a class="mega-menu-sub-cat-td_uid_13_5c19108559813" id="td_uid_17_5c191085639bb" data-td_block_id="td_uid_13_5c19108559813" data-td_filter_value="5089" href="https://pattayaone.news/en/category/games-world/games-trailers/">Games Trailers</a></div></div><div id=td_uid_13_5c19108559813 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://pattayaone.news/en/red-dead-redemption-2-smashes/" rel="bookmark" class="td-image-wrap" title="&#8216;Red Dead Redemption 2&#8217; Smashes Record Opening Weekend In Entertainment History"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="&#039;Red Dead Redemption 2&#039; Smashes Record Opening Weekend In Entertainment History" title="&#8216;Red Dead Redemption 2&#8217; Smashes Record Opening Weekend In Entertainment History" data-type="image_tag" data-img-url="https://pattayaone.news/wp-content/uploads/2018/10/Red-Dead-Redemption-2-Smashes-Record-Opening-Weekend-In-Entertainment-History-218x150.png" width="218" height="150" /></a></div> <a href="https://pattayaone.news/en/category/games-world/games-news/" class="td-post-category">Games News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/red-dead-redemption-2-smashes/" rel="bookmark" title="&#8216;Red Dead Redemption 2&#8217; Smashes Record Opening Weekend In Entertainment History">&#8216;Red Dead Redemption 2&#8217; Smashes Record Opening Weekend In Entertainment History</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://pattayaone.news/en/mebuy-co-mobile-gaming-online-shopping/" rel="bookmark" class="td-image-wrap" title="MeBuy Thailand Launches its Mobile Gaming Online Shopping Extravaganza"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="MeBuy Thailand Launches its Mobile Gaming Online Shopping Extravaganza" data-type="image_tag" data-img-url="https://pattayaone.news/wp-content/uploads/2018/10/mebuy-3-218x150.jpg" width="218" height="150" /></a></div>  <a href="https://pattayaone.news/en/category/games-world/" class="td-post-category">Games World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/mebuy-co-mobile-gaming-online-shopping/" rel="bookmark" title="MeBuy Thailand Launches its Mobile Gaming Online Shopping Extravaganza">MeBuy Thailand Launches its Mobile Gaming Online Shopping Extravaganza</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://pattayaone.news/en/telltale-games-shuts/" rel="bookmark" class="td-image-wrap" title="Telltale Games Shuts Down Leaving 250 People Jobless"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Telltale Games Shuts Down Leaving 250 People Jobless" title="Telltale Games Shuts Down Leaving 250 People Jobless" data-type="image_tag" data-img-url="https://pattayaone.news/wp-content/uploads/2018/09/Telltale-Games-Shuts-Down-Leaving-250-People-Jobless-218x150.png" width="218" height="150" /></a></div> <a href="https://pattayaone.news/en/category/games-world/" class="td-post-category">Games World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/telltale-games-shuts/" rel="bookmark" title="Telltale Games Shuts Down Leaving 250 People Jobless">Telltale Games Shuts Down Leaving 250 People Jobless</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://pattayaone.news/en/announced-playstation-classic/" rel="bookmark" class="td-image-wrap" title="Sony Have Announced The PlayStation Classic With 20 Legendary Games Built In"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Sony Have Announced The PlayStation Classic With 20 Legendary Games Built In" title="Sony Have Announced The PlayStation Classic With 20 Legendary Games Built In" data-type="image_tag" data-img-url="https://pattayaone.news/wp-content/uploads/2018/09/Sony-Have-Announced-The-PlayStation-Classic-With-20-Legendary-Games-Built-In-218x150.png" width="218" height="150" /></a></div> <a href="https://pattayaone.news/en/category/games-world/" class="td-post-category">Games World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/announced-playstation-classic/" rel="bookmark" title="Sony Have Announced The PlayStation Classic With 20 Legendary Games Built In">Sony Have Announced The PlayStation Classic With 20 Legendary Games Built&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5c19108559813" data-td_block_id="td_uid_13_5c19108559813"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_13_5c19108559813" data-td_block_id="td_uid_13_5c19108559813"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-31888"><a href="https://pattayaone.news/en/category/movie-world/">Movie World</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5c1910858eb51_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_18_5c1910858eb51"><script>var block_td_uid_18_5c1910858eb51 = new tdBlock();
block_td_uid_18_5c1910858eb51.id = "td_uid_18_5c1910858eb51";
block_td_uid_18_5c1910858eb51.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"929","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_18_5c1910858eb51_rand","tdc_css_class":"td_uid_18_5c1910858eb51_rand","tdc_css_class_style":"td_uid_18_5c1910858eb51_rand_style"}';
block_td_uid_18_5c1910858eb51.td_column_number = "3";
block_td_uid_18_5c1910858eb51.block_type = "td_block_mega_menu";
block_td_uid_18_5c1910858eb51.post_count = "4";
block_td_uid_18_5c1910858eb51.found_posts = "68";
block_td_uid_18_5c1910858eb51.header_color = "";
block_td_uid_18_5c1910858eb51.ajax_pagination_infinite_stop = "";
block_td_uid_18_5c1910858eb51.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_18_5c1910858eb51);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_18_5c1910858eb51" id="td_uid_19_5c1910859395a" data-td_block_id="td_uid_18_5c1910858eb51" data-td_filter_value="" href="https://pattayaone.news/en/category/movie-world/">All</a><a class="mega-menu-sub-cat-td_uid_18_5c1910858eb51" id="td_uid_20_5c1910859493f" data-td_block_id="td_uid_18_5c1910858eb51" data-td_filter_value="5091" href="https://pattayaone.news/en/category/movie-world/movie-reviews/">Movie Reviews</a><a class="mega-menu-sub-cat-td_uid_18_5c1910858eb51" id="td_uid_21_5c19108594ed1" data-td_block_id="td_uid_18_5c1910858eb51" data-td_filter_value="5093" href="https://pattayaone.news/en/category/movie-world/movie-news/">Movie News</a><a class="mega-menu-sub-cat-td_uid_18_5c1910858eb51" id="td_uid_22_5c19108595332" data-td_block_id="td_uid_18_5c1910858eb51" data-td_filter_value="5095" href="https://pattayaone.news/en/category/movie-world/movie-trailers/">Movie Trailers</a></div></div><div id=td_uid_18_5c1910858eb51 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://pattayaone.news/en/new-t-v-series-warrior-bruce-lees/" rel="bookmark" class="td-image-wrap" title="New T.V. Series ‘Warrior’ Inspired By Bruce Lee’s Writings Looks Extremely Epic"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="New T.V. Series ‘Warrior’ Inspired By Bruce Lee’s Writings Looks Extremely Epic" title="New T.V. Series ‘Warrior’ Inspired By Bruce Lee’s Writings Looks Extremely Epic" data-type="image_tag" data-img-url="https://pattayaone.news/wp-content/uploads/2018/12/New-T.V.-Series-‘Warrior’-Inspired-By-Bruce-Lee’s-Writings-Looks-Extremely-Epic-218x150.jpg" width="218" height="150" /></a></div> <a href="https://pattayaone.news/en/category/movie-world/" class="td-post-category">Movie World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/new-t-v-series-warrior-bruce-lees/" rel="bookmark" title="New T.V. Series ‘Warrior’ Inspired By Bruce Lee’s Writings Looks Extremely Epic">New T.V. Series ‘Warrior’ Inspired By Bruce Lee’s Writings Looks Extremely&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://pattayaone.news/en/jason-momoa-swims-aquaman-sinks/" rel="bookmark" class="td-image-wrap" title="JASON MOMOA SWIMS BUT ‘AQUAMAN’ SINKS"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="JASON MOMOA SWIMS BUT ‘AQUAMAN’ SINKS" title="JASON MOMOA SWIMS BUT ‘AQUAMAN’ SINKS" data-type="image_tag" data-img-url="https://pattayaone.news/wp-content/uploads/2018/12/JASON-MOMOA-SWIMS-BUT-‘AQUAMAN’-SINKS-218x150.jpg" width="218" height="150" /></a></div> <a href="https://pattayaone.news/en/category/movie-world/" class="td-post-category">Movie World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/jason-momoa-swims-aquaman-sinks/" rel="bookmark" title="JASON MOMOA SWIMS BUT ‘AQUAMAN’ SINKS">JASON MOMOA SWIMS BUT ‘AQUAMAN’ SINKS</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://pattayaone.news/en/disneys-ralph-keeps-wrecking/" rel="bookmark" class="td-image-wrap" title="Disney&#8217;s &#8216;Ralph&#8217; keeps wrecking it at box office"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Disney&#039;s &#039;Ralph&#039; keeps wrecking it at box office" title="Disney&#8217;s &#8216;Ralph&#8217; keeps wrecking it at box office" data-type="image_tag" data-img-url="https://pattayaone.news/wp-content/uploads/2018/12/Disneys-Ralph-keeps-wrecking-it-at-box-office-218x150.jpg" width="218" height="150" /></a></div> <a href="https://pattayaone.news/en/category/movie-world/movie-news/" class="td-post-category">Movie News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/disneys-ralph-keeps-wrecking/" rel="bookmark" title="Disney&#8217;s &#8216;Ralph&#8217; keeps wrecking it at box office">Disney&#8217;s &#8216;Ralph&#8217; keeps wrecking it at box office</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://pattayaone.news/en/transformers-bumblebee-review/" rel="bookmark" class="td-image-wrap" title="Transformers&#8217; &#8216;Bumblebee&#8217; Review Round-Up"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Transformers&#039; &#039;Bumblebee&#039; Review Round-Up" title="Transformers&#8217; &#8216;Bumblebee&#8217; Review Round-Up" data-type="image_tag" data-img-url="https://pattayaone.news/wp-content/uploads/2018/12/Transformers-Bumblebee-Review-Round-Up-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://pattayaone.news/en/category/movie-world/" class="td-post-category">Movie World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/transformers-bumblebee-review/" rel="bookmark" title="Transformers&#8217; &#8216;Bumblebee&#8217; Review Round-Up">Transformers&#8217; &#8216;Bumblebee&#8217; Review Round-Up</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5c1910858eb51" data-td_block_id="td_uid_18_5c1910858eb51"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_18_5c1910858eb51" data-td_block_id="td_uid_18_5c1910858eb51"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-33"><a href="#">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5c191085bac21_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_23_5c191085bac21"><script>var block_td_uid_23_5c191085bac21 = new tdBlock();
block_td_uid_23_5c191085bac21.id = "td_uid_23_5c191085bac21";
block_td_uid_23_5c191085bac21.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_23_5c191085bac21_rand","tdc_css_class":"td_uid_23_5c191085bac21_rand","tdc_css_class_style":"td_uid_23_5c191085bac21_rand_style"}';
block_td_uid_23_5c191085bac21.td_column_number = "3";
block_td_uid_23_5c191085bac21.block_type = "td_block_mega_menu";
block_td_uid_23_5c191085bac21.post_count = "4";
block_td_uid_23_5c191085bac21.found_posts = "538";
block_td_uid_23_5c191085bac21.header_color = "";
block_td_uid_23_5c191085bac21.ajax_pagination_infinite_stop = "";
block_td_uid_23_5c191085bac21.max_num_pages = "135";
tdBlocksArray.push(block_td_uid_23_5c191085bac21);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5c191085bac21" id="td_uid_24_5c191085bf88b" data-td_block_id="td_uid_23_5c191085bac21" data-td_filter_value="" href="https://pattayaone.news/en/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_23_5c191085bac21" id="td_uid_25_5c191085bf973" data-td_block_id="td_uid_23_5c191085bac21" data-td_filter_value="578" href="https://pattayaone.news/en/category/lifestyle/music-box/">Music Box</a><a class="mega-menu-sub-cat-td_uid_23_5c191085bac21" id="td_uid_26_5c191085bf9f5" data-td_block_id="td_uid_23_5c191085bac21" data-td_filter_value="582" href="https://pattayaone.news/en/category/lifestyle/sport-world/">Sport World</a><a class="mega-menu-sub-cat-td_uid_23_5c191085bac21" id="td_uid_27_5c191085bfa71" data-td_block_id="td_uid_23_5c191085bac21" data-td_filter_value="671" href="https://pattayaone.news/en/category/lifestyle/pattaya-one-property/">Pattaya One Property</a><a class="mega-menu-sub-cat-td_uid_23_5c191085bac21" id="td_uid_28_5c191085bfaf2" data-td_block_id="td_uid_23_5c191085bac21" data-td_filter_value="19" href="https://pattayaone.news/en/category/lifestyle/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-td_uid_23_5c191085bac21" id="td_uid_29_5c191085bfb6f" data-td_block_id="td_uid_23_5c191085bac21" data-td_filter_value="20" href="https://pattayaone.news/en/category/lifestyle/restaurants/">Restaurants</a><a class="mega-menu-sub-cat-td_uid_23_5c191085bac21" id="td_uid_30_5c191085bfbee" data-td_block_id="td_uid_23_5c191085bac21" data-td_filter_value="16" href="https://pattayaone.news/en/category/lifestyle/travel/">Travel</a></div></div><div id=td_uid_23_5c191085bac21 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://pattayaone.news/en/urgent-manchester-united/" rel="bookmark" class="td-image-wrap" title="Urgent : Manchester United sack Jose Mourinho: club"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Urgent : Manchester United sack Jose Mourinho: club" title="Urgent : Manchester United sack Jose Mourinho: club" data-type="image_tag" data-img-url="https://pattayaone.news/wp-content/uploads/2018/12/Urgent-Manchester-United-sack-Jose-Mourinho-club-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://pattayaone.news/en/category/lifestyle/sport-world/" class="td-post-category">Sport World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/urgent-manchester-united/" rel="bookmark" title="Urgent : Manchester United sack Jose Mourinho: club">Urgent : Manchester United sack Jose Mourinho: club</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://pattayaone.news/en/real-madrid-man-u-pay-price/" rel="bookmark" class="td-image-wrap" title="Real Madrid, Man U pay price for fielding weakened teams"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Real Madrid, Man U pay price for fielding weakened teams" title="Real Madrid, Man U pay price for fielding weakened teams" data-type="image_tag" data-img-url="https://pattayaone.news/wp-content/uploads/2018/12/Real-Madrid-Man-U-pay-price-for-fielding-weakened-teams-218x150.jpg" width="218" height="150" /></a></div> <a href="https://pattayaone.news/en/category/lifestyle/sport-world/" class="td-post-category">Sport World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/real-madrid-man-u-pay-price/" rel="bookmark" title="Real Madrid, Man U pay price for fielding weakened teams">Real Madrid, Man U pay price for fielding weakened teams</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://pattayaone.news/en/teddys-burgers-buy-one/" rel="bookmark" class="td-image-wrap" title="TEDDY’S BURGERS BUY ..ONE GET ONE FREE ! AMAZING"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="TEDDY’S BURGERS BUY ..ONE GET ONE FREE ! AMAZING" title="TEDDY’S BURGERS BUY ..ONE GET ONE FREE ! AMAZING" data-type="image_tag" data-img-url="https://pattayaone.news/wp-content/uploads/2018/12/TEDDY’S-BURGERS-BUY-..ONE-GET-ONE-FREE--218x150.jpg" width="218" height="150" /></a></div> <a href="https://pattayaone.news/en/category/lifestyle/restaurants/" class="td-post-category">Restaurants</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/teddys-burgers-buy-one/" rel="bookmark" title="TEDDY’S BURGERS BUY ..ONE GET ONE FREE ! AMAZING">TEDDY’S BURGERS BUY ..ONE GET ONE FREE ! AMAZING</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://pattayaone.news/en/premier-league-opens-chelsea/" rel="bookmark" class="td-image-wrap" title="Premier League opens up as Chelsea end City’s unbeaten start"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Premier League opens up as Chelsea end City’s unbeaten start" title="Premier League opens up as Chelsea end City’s unbeaten start" data-type="image_tag" data-img-url="https://pattayaone.news/wp-content/uploads/2018/12/Premier-League-opens-up-as-Chelsea-end-City’s-unbeaten-start-218x150.jpg" width="218" height="150" /></a></div> <a href="https://pattayaone.news/en/category/lifestyle/sport-world/" class="td-post-category">Sport World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/premier-league-opens-chelsea/" rel="bookmark" title="Premier League opens up as Chelsea end City’s unbeaten start">Premier League opens up as Chelsea end City’s unbeaten start</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5c191085bac21" data-td_block_id="td_uid_23_5c191085bac21"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_23_5c191085bac21" data-td_block_id="td_uid_23_5c191085bac21"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24656"><a href="https://farangmart.co.th">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-170"><a href="https://pattayaone.news/en/contact-us-2/">Contact Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-169"><a href="https://pattayaone.news/en/advertising-media-rates/">Advertising Media Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171"><a href="https://pattayaone.news/en/video-production-services/">Video Production Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39944"><a href="https://pattayaone.news/en/submit/">Submit Videos</a></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://pattayaone.news/en/news/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
<div class="td-container push-down-trend">
<div class="vc_row wpb_row td-pb-row">
<div class="wpb_column vc_column_container td-pb-span12"><div class="wpb_wrapper">
<div class="vc_row wpb_row vc_inner td-pb-row">
<div class="wpb_column vc_column_container td-pb-span2">
<div class="vc_column-inner ">
<div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<ul class="nav_lang_switch">
<li class="lang-item lang-item-29 lang-item-en lang-item-first current-lang"><a lang="en-US" hreflang="en-US" href="https://pattayaone.news/en/cop-caught-masturbating/">EN</a></li>
<li class="lang-item lang-item-32 lang-item-th no-translation"><a lang="th" hreflang="th" href="https://pattayaone.news/th/news-th/">ไทย</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://pattayaone.news/en/news/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in PattayaOne New" class="entry-crumb" href="https://pattayaone.news/en/category/pattayaone-new-en/">PattayaOne New</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Cop caught masturbating on train faces the sack</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-58706" class="post-58706 post type-post status-publish format-standard has-post-thumbnail hentry category-pattayaone-new-en category-international-en tag-news tag-pattayaone tag-cop-caught-masturbating" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://pattayaone.news/en/category/pattayaone-new-en/">PattayaOne New</a></li><li class="entry-category"><a href="https://pattayaone.news/en/category/pattayaone-new-en/international-en/">International</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Cop caught masturbating on train faces the sack</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://pattayaone.news/en/author/mark/">P1 News editor</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-12-18T15:20:10+00:00">December 18, 2018</time></span> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpattayaone.news%2Fen%2Fcop-caught-masturbating%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Cop+caught+masturbating+on+train+faces+the+sack&url=https%3A%2F%2Fpattayaone.news%2Fen%2Fcop-caught-masturbating%2F&via=PattayaOne">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://pattayaone.news/en/cop-caught-masturbating/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://pattayaone.news/en/cop-caught-masturbating/&amp;media=https://pattayaone.news/wp-content/uploads/2018/12/Cop-caught-masturbating-on-train-faces-the-sack.jpg&description=Cop caught masturbating on train faces the sack. A SERVING police officer faces losing his job after he was convicted of masturbating">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Cop caught masturbating on train faces the sack %0A%0A https://pattayaone.news/en/cop-caught-masturbating/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://pattayaone.news/wp-content/uploads/2018/12/Cop-caught-masturbating-on-train-faces-the-sack.jpg" data-caption=""><img width="591" height="435" class="entry-thumb td-modal-image" src="https://pattayaone.news/wp-content/uploads/2018/12/Cop-caught-masturbating-on-train-faces-the-sack.jpg" srcset="https://pattayaone.news/wp-content/uploads/2018/12/Cop-caught-masturbating-on-train-faces-the-sack.jpg 591w, https://pattayaone.news/wp-content/uploads/2018/12/Cop-caught-masturbating-on-train-faces-the-sack-300x221.jpg 300w, https://pattayaone.news/wp-content/uploads/2018/12/Cop-caught-masturbating-on-train-faces-the-sack-80x60.jpg 80w, https://pattayaone.news/wp-content/uploads/2018/12/Cop-caught-masturbating-on-train-faces-the-sack-571x420.jpg 571w" sizes="(max-width: 591px) 100vw, 591px" alt="Cop caught masturbating on train faces the sack" title="Cop caught masturbating on train faces the sack" /></a></div>
<div class="td-a-rec td-a-rec-id-content_top  td_uid_32_5c191086030e8_rand td_block_template_1"><div id="rotator">
<a href="https://gardenrayong.com/gis-arrange-a-visit/"><img src="https://pattayaone.news/wp-content/uploads/2018/10/Banner-2.jpg" /></a>
<a href="http://www.pattayaoneproperty.com/properties/things-just-got-easier-rent-buy/"><img src="https://pattayaone.news/wp-content/uploads/2018/01/pattayaone.gif" /></a>
<a href="https://farangmart.co.th/"><img src="https://pattayaone.news/wp-content/uploads/2018/02/28176538_1696470073743529_818224734_n.jpg" /></a>
<a href="https://www.globalinsurancethailand.com/"><img src="https://pattayaone.news/wp-content/uploads/2018/04/31275721_1764503346940201_8813164885849407488_n.png" /></a>
<a href="http://www.pih-inter.com/"><img src="https://pattayaone.news/wp-content/uploads/2018/05/pih_new_banner.jpg" /></a>
<a href="https://www.aroiuncorked.com/"><img src="https://pattayaone.news/wp-content/uploads/2018/10/aroi-banner.jpg" /></a>
</div>
</div><h2><em>A SERVING police officer faces losing his job after he was convicted of masturbating in a First Class train carriage.</em></h2>
<p>PC Terry Malka, 33, tried to hide his penis with a headrest cover when he was spotted pleasuring himself by station staff.</p>
<p>When a train guard asked the officer for his ticket after spotting him masturbating again, he produced his Met police warrant card.</p>
<p>PC Malka changed his plea to guilty after an expert report failed to confirm his actions were the result of a sleep disorder.</p>
<p>The officer was also described in court as suffering from priapism – a condition which causes sufferers to remain erect for hours.</p>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_31_5c19108602145_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="5035195022"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="5035195022"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="5035195022"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="5035195022"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<p>Lewes Crown Court heard the officer joined the Met after serving as a special constable during the London 2012 Olympic Games.</p>
<p>Prosecutor Edward Hand told the court that train staff said the officer appeared to have been drinking when they spoke to him on the 21.56 East Croydon to Horsham train on December 18 last year.</p>
<p>After falling asleep in the train&#8217;s toilet, he took the return journey towards Gatwick after being advised there were no more trains to take him home to East Grinstead.</p>
<p>Station staff on the platform spotted him masturbating in the First Class carriage and he was taken off the train and police were called.</p>
<p>Mr Hand said: “Just after 22.55 a railway employee looked into a train and saw this defendant masturbating inside a carriage.</p>
<p>&#8220;He was slouched in the chair with his legs open with a head cover from one of the seats in this hand.”</p>
<p>Another member of staff was able to look inside the train and confirmed the officer was still masturbating.</p>
<p>“He looked up and saw the staff and used the headrest cover to cover up his penis,” Mr Hand said.</p>
<p>“He asked them to stop for a moment, then carried on.”</p>
<p>The station staff alerted train staff and they approached him when he emerged from the toilet.</p>
<p>“The train staff noticed he appeared to be masturbating again,” Mr Hand said.</p>
<p>“The train was between Three Bridges and Gatwick.</p>
<p>“He reached over and took another headrest cover off another seat.”</p>
<p>When the train reached Gatwick, PC Malka was arrested.</p>
<p>He gave a &#8220;no comment&#8221; interview to police on January 24 this year.</p>
<p>After being shown CCTV from the platform and inside the train, he gave a prepared statement.</p>
<p>“In summary he admitted his behaviour was out of character he had no recollection of the journey or staff,&#8221; Mr Hand said.</p>
<p>“He made reference to previous sexual activity with his girlfriend when he was asleep and thought the same must have happened.</p>
<p>“The Met Police are fully aware of this matter.</p>
<p>“His continued service as a PC is yet to be determined.</p>
<p>“He has been served with the relevant notices in the wake of his conviction.”</p>
<p>Heather Oliver, for PC Malka, said he is an exemplary officer.</p>
<p>“He recognises this was a wholly unacceptable course of conduct.</p>
<p>“He’s clearly not seeking an audience or a reaction.</p>
<p>“He’s clearly in his own world.</p>
<p>“He is utterly humiliated, ashamed and embarrassed and he must take on the chin the loss of his good name.”</p>
<p>The defence expert found the PC suffered from a sleep disorder.</p>
<p>The officer was also suffering from sleep deprivation while working long hours on the Met moped task force, Ms Oliver said.</p>
<p>He also suffers from possible priapism, she said.</p>
<p>“It&#8217;s not why he was in this position by what he did about it,” Ms Oliver said.</p>
<p>His inspector described PC Malka as an outstanding officer, Ms Oliver added.</p>
<p>He was rated number one out of 65 officers in his team, she told the court.</p>
<p>Recorder Benjamin Gumpert QC said: “Railway staff saw you masturbating and using a head rest cover to cover your penis and being seen to be seen.</p>
<p>“Despite that you carried on what you were doing.</p>
<p>“You were later seen by a guard still to be masturbating.</p>
<p>“It seems to be agreed the chances of you continuing in the Met police are close to zero.”</p>
<p>PC Malka appeared to be holding back tears as he nodded when he was told he would carry out 100 hours community work.</p>
<p>Asked by the Recorder if he understood, the PC said: “Yes, your honour.”</p>
<p>PC Malka must also pay a £300 contribution to the prosecution costs.</p>
<span class="et_bloom_bottom_trigger"></span>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_33_5c19108604092_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="4502866075"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="4502866075"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="4502866075"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="4502866075"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
<footer>
<div class="td-post-source-tags">
<div class="td-post-source-via "><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="#">The Bolton News</a></div></div> <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://pattayaone.news/en/tag/news/">news</a></li><li><a href="https://pattayaone.news/en/tag/pattayaone/">pattayaone</a></li><li><a href="https://pattayaone.news/en/tag/cop-caught-masturbating/">Cop Caught Masturbating</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://pattayaone.news/en/cop-caught-masturbating/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpattayaone.news%2Fen%2Fcop-caught-masturbating%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Cop+caught+masturbating+on+train+faces+the+sack&url=https%3A%2F%2Fpattayaone.news%2Fen%2Fcop-caught-masturbating%2F&via=PattayaOne">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://pattayaone.news/en/cop-caught-masturbating/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://pattayaone.news/en/cop-caught-masturbating/&amp;media=https://pattayaone.news/wp-content/uploads/2018/12/Cop-caught-masturbating-on-train-faces-the-sack.jpg&description=Cop caught masturbating on train faces the sack. A SERVING police officer faces losing his job after he was convicted of masturbating">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Cop caught masturbating on train faces the sack %0A%0A https://pattayaone.news/en/cop-caught-masturbating/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://pattayaone.news/en/van-driver-killed-eight-korean-tourists/">Van driver killed, eight Korean tourists among injured in Chachoengsao accident</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://pattayaone.news/en/internet-porn-plummeted/">Internet porn use plummeted during Royal wedding, figures reveal</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://pattayaone.news/en/author/mark/">P1 News editor</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="P1 News editor"></span><meta itemprop="datePublished" content="2018-12-18T15:20:10+00:00"><meta itemprop="dateModified" content="2018-12-18T11:54:10+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://pattayaone.news/en/cop-caught-masturbating/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://pattayaone.news/wp-content/uploads/2018/06/34602590_1807135472676988_9086402896970383360_n.png"></span><meta itemprop="name" content="PattayaOne"></span><meta itemprop="headline " content="Cop caught masturbating on train faces the sack"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://pattayaone.news/wp-content/uploads/2018/12/Cop-caught-masturbating-on-train-faces-the-sack.jpg"><meta itemprop="width" content="591"><meta itemprop="height" content="435"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_34_5c1910860501f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_34_5c1910860501f"><script>var block_td_uid_34_5c1910860501f = new tdBlock();
block_td_uid_34_5c1910860501f.id = "td_uid_34_5c1910860501f";
block_td_uid_34_5c1910860501f.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_34_5c1910860501f_rand","td_column_number":3,"live_filter_cur_post_id":58706,"live_filter_cur_post_author":"18","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_34_5c1910860501f_rand","tdc_css_class_style":"td_uid_34_5c1910860501f_rand_style"}';
block_td_uid_34_5c1910860501f.td_column_number = "3";
block_td_uid_34_5c1910860501f.block_type = "td_block_related_posts";
block_td_uid_34_5c1910860501f.post_count = "3";
block_td_uid_34_5c1910860501f.found_posts = "5660";
block_td_uid_34_5c1910860501f.header_color = "";
block_td_uid_34_5c1910860501f.ajax_pagination_infinite_stop = "";
block_td_uid_34_5c1910860501f.max_num_pages = "1887";
tdBlocksArray.push(block_td_uid_34_5c1910860501f);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_35_5c19108612d19" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_34_5c1910860501f" href="#">RELATED ARTICLES</a><a id="td_uid_36_5c19108612d64" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_34_5c1910860501f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_34_5c1910860501f class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://pattayaone.news/en/urgent-manchester-united/" rel="bookmark" class="td-image-wrap" title="Urgent : Manchester United sack Jose Mourinho: club"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Urgent : Manchester United sack Jose Mourinho: club" title="Urgent : Manchester United sack Jose Mourinho: club" data-type="image_tag" data-img-url="https://pattayaone.news/wp-content/uploads/2018/12/Urgent-Manchester-United-sack-Jose-Mourinho-club-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://pattayaone.news/en/category/lifestyle/sport-world/" class="td-post-category">Sport World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/urgent-manchester-united/" rel="bookmark" title="Urgent : Manchester United sack Jose Mourinho: club">Urgent : Manchester United sack Jose Mourinho: club</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://pattayaone.news/en/internet-porn-plummeted/" rel="bookmark" class="td-image-wrap" title="Internet porn use plummeted during Royal wedding, figures reveal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Internet porn use plummeted during Royal wedding, figures reveal" title="Internet porn use plummeted during Royal wedding, figures reveal" data-type="image_tag" data-img-url="https://pattayaone.news/wp-content/uploads/2018/12/Internet-porn-use-plummeted-during-Royal-wedding-figures-reveal-218x150.jpg" width="218" height="150" /></a></div> <a href="https://pattayaone.news/en/category/pattayaone-new-en/" class="td-post-category">PattayaOne New</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/internet-porn-plummeted/" rel="bookmark" title="Internet porn use plummeted during Royal wedding, figures reveal">Internet porn use plummeted during Royal wedding, figures reveal</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://pattayaone.news/en/van-driver-killed-eight-korean-tourists/" rel="bookmark" class="td-image-wrap" title="Van driver killed, eight Korean tourists among injured in Chachoengsao accident"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Van driver killed, eight Korean tourists among injured in Chachoengsao accident" title="Van driver killed, eight Korean tourists among injured in Chachoengsao accident" data-type="image_tag" data-img-url="https://pattayaone.news/wp-content/uploads/2018/12/Van-driver-killed-eight-Korean-tourists-among-injured-in-Chachoengsao-accident-218x150.jpeg" width="218" height="150" /></a></div> <a href="https://pattayaone.news/en/category/pattayaone-new-en/national/" class="td-post-category">National</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/van-driver-killed-eight-korean-tourists/" rel="bookmark" title="Van driver killed, eight Korean tourists among injured in Chachoengsao accident">Van driver killed, eight Korean tourists among injured in Chachoengsao accident</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_34_5c1910860501f" data-td_block_id="td_uid_34_5c1910860501f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_34_5c1910860501f" data-td_block_id="td_uid_34_5c1910860501f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_37_5c19108613d0e_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="9923112138"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="9923112138"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="9923112138"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="9923112138"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<div class="td_block_wrap td_block_7 td_block_widget td_uid_38_5c191086143b6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_38_5c191086143b6"><script>var block_td_uid_38_5c191086143b6 = new tdBlock();
block_td_uid_38_5c191086143b6.id = "td_uid_38_5c191086143b6";
block_td_uid_38_5c191086143b6.atts = '{"custom_title":"THE LATEST NEWS","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"4","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_38_5c191086143b6_rand","separator":"","block_template_id":"","m6_tl":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_38_5c191086143b6_rand","tdc_css_class_style":"td_uid_38_5c191086143b6_rand_style"}';
block_td_uid_38_5c191086143b6.td_column_number = "1";
block_td_uid_38_5c191086143b6.block_type = "td_block_7";
block_td_uid_38_5c191086143b6.post_count = "4";
block_td_uid_38_5c191086143b6.found_posts = "8421";
block_td_uid_38_5c191086143b6.header_color = "#";
block_td_uid_38_5c191086143b6.ajax_pagination_infinite_stop = "";
block_td_uid_38_5c191086143b6.max_num_pages = "2106";
tdBlocksArray.push(block_td_uid_38_5c191086143b6);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">THE LATEST NEWS</span></h4></div><div id=td_uid_38_5c191086143b6 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://pattayaone.news/en/urgent-manchester-united/" rel="bookmark" class="td-image-wrap" title="Urgent : Manchester United sack Jose Mourinho: club"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Urgent : Manchester United sack Jose Mourinho: club" title="Urgent : Manchester United sack Jose Mourinho: club" data-type="image_tag" data-img-url="https://pattayaone.news/wp-content/uploads/2018/12/Urgent-Manchester-United-sack-Jose-Mourinho-club-100x70.jpeg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/urgent-manchester-united/" rel="bookmark" title="Urgent : Manchester United sack Jose Mourinho: club">Urgent : Manchester United sack Jose Mourinho: club</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-18T20:13:01+00:00">December 18, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://pattayaone.news/en/internet-porn-plummeted/" rel="bookmark" class="td-image-wrap" title="Internet porn use plummeted during Royal wedding, figures reveal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Internet porn use plummeted during Royal wedding, figures reveal" title="Internet porn use plummeted during Royal wedding, figures reveal" data-type="image_tag" data-img-url="https://pattayaone.news/wp-content/uploads/2018/12/Internet-porn-use-plummeted-during-Royal-wedding-figures-reveal-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/internet-porn-plummeted/" rel="bookmark" title="Internet porn use plummeted during Royal wedding, figures reveal">Internet porn use plummeted during Royal wedding, figures reveal</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-18T18:50:15+00:00">December 18, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://pattayaone.news/en/cop-caught-masturbating/" rel="bookmark" class="td-image-wrap" title="Cop caught masturbating on train faces the sack"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Cop caught masturbating on train faces the sack" title="Cop caught masturbating on train faces the sack" data-type="image_tag" data-img-url="https://pattayaone.news/wp-content/uploads/2018/12/Cop-caught-masturbating-on-train-faces-the-sack-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/cop-caught-masturbating/" rel="bookmark" title="Cop caught masturbating on train faces the sack">Cop caught masturbating on train faces the sack</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-18T15:20:10+00:00">December 18, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://pattayaone.news/en/van-driver-killed-eight-korean-tourists/" rel="bookmark" class="td-image-wrap" title="Van driver killed, eight Korean tourists among injured in Chachoengsao accident"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Van driver killed, eight Korean tourists among injured in Chachoengsao accident" title="Van driver killed, eight Korean tourists among injured in Chachoengsao accident" data-type="image_tag" data-img-url="https://pattayaone.news/wp-content/uploads/2018/12/Van-driver-killed-eight-Korean-tourists-among-injured-in-Chachoengsao-accident-100x70.jpeg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/van-driver-killed-eight-korean-tourists/" rel="bookmark" title="Van driver killed, eight Korean tourists among injured in Chachoengsao accident">Van driver killed, eight Korean tourists among injured in Chachoengsao accident</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-18T11:50:43+00:00">December 18, 2018</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_38_5c191086143b6" data-td_block_id="td_uid_38_5c191086143b6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_38_5c191086143b6" data-td_block_id="td_uid_38_5c191086143b6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <aside class="td_block_template_1 widget widget_facebook_likebox"><h4 class="block-title"><span><a href="https://www.facebook.com/pattayaone1/">Follow Us on Facebook</a></span></h4> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/pattayaone1/" data-width="340" data-height="432" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pattayaone1/"><a href="https://www.facebook.com/pattayaone1/">Follow Us on Facebook</a></blockquote></div>
</div>
</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Sponsors</span></h4><div class="textwidget custom-html-widget"><div class="textwidget widget-text"><center>
<a href="https://www.keyvisathailand.com/" rel="home" target="_blank"><img src="https://pattayaone.news/wp-content/uploads/2018/03/29356196_1726875484036321_2685339026633785344_n.jpg" height="150" width="150" alt="Key Visa" scale="0"></a>
<a href="https://pattayaoneproperty.com/" rel="home" target="_blank"><img src="https://pattayaone.news/wp-content/uploads/2018/07/37830023_247621195845718_167512791219961856_n.jpg" height="150" width="150" alt="pattaya one property" scale="0"></a>
<a href="http://www.siamatpattaya.com/" rel="home" target="_blank"><img src="https://pattayaone.news/wp-content/uploads/2018/03/29357189_1726870147370188_2862642852934975488_n.jpg" height="150" width="150" alt="Siam@Siam" scale="0"></a>
<a href="http://sugarhut-resort.com/" rel="home" target="_blank"><img src="https://pattayaone.news/wp-content/uploads/2018/03/29467874_1726873060703230_7575906840777588736_n.jpg" height="150" width="150" alt="Sugar hut" scale="0"></a>
</center></div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Sponsors</span></h4><div class="textwidget custom-html-widget"><div class="textwidget widget-text"><center>
<a href="https://web.archive.org/web/20180922122202/https://eazi-apps.com/brutonenterprises/" rel="eazi-apps" target="_blank"><img src="https://web.archive.org/web/20180922122202im_/https://pattayaone.news/wp-content/uploads/2018/08/eaziapps.png" height="150" width="150" alt="eazi-apps" scale="0"></a>
<a href="https://web.archive.org/web/20180922122202/https://thaieecinvestment.com/" rel="ThaiEECInvestments" target="_blank"><img src="https://web.archive.org/web/20180922122202im_/https://pattayaone.news/wp-content/uploads/2018/07/37846558_247609845846853_7644638403551559680_n.jpg" height="150" width="150" alt="ThaiEECInvestments" scale="0"></a>
<a href="https://farangmart.co.th/" rel="home" target="_blank"><img src="https://pattayaone.news/wp-content/uploads/2018/02/28236198_1696454950411708_1456940902_n.jpg" height="150" width="150" alt="FARANG MART" scale="0"></a>
<a href="hhttps://www.thaigarden.com/" rel="home" target="_blank"><img src="https://pattayaone.news/wp-content/uploads/2018/03/29386154_1726874894036380_1670533761776746496_n.png" height="150" width="150" alt="Thai Garden" scale="0"></a>
<a href="http://www.werehumans.com/" rel="IT Support and SEO" target="_blank"><img src="https://pattayaone.news/wp-content/uploads/2017/11/Thai-visa250X250.jpg" height="150" width="150" alt="werehumans logo IT Support and SEO Services" scale="0"></a>
<a href="http://www.easyvisathailand.com/" rel="Easy Visa" target="_blank"><img src="https://pattayaone.news/wp-content/uploads/2018/03/29340588_1726880400702496_9009836686783283200_n.png" height="150" width="150" alt="Easy Visa" scale="0"></a>
<a href="http://www.beefeaterpattaya.com/" rel="Beefeater" target="_blank"><img src="https://pattayaone.news/wp-content/uploads/2018/03/29386714_1726883064035563_538971052223496192_n.jpg" height="150" width="150" alt="Beefeater" scale="0"></a>
</center></div></div></aside><aside class="td_block_template_1 widget widget_twitter_timeline"><h4 class="block-title"><span>Follow me on Twitter</span></h4><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@PattayaOne" href="https://twitter.com/@PattayaOne">My Tweets</a></aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
<div class="td-container td-footer-bottom-full">
<div class="td-pb-row">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_39_5c19108625c24_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="8120523367"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="8120523367"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="8120523367"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="8120523367"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://pattayaone.news/en/news/"><img src="https://pattayaone.news/wp-content/uploads/2018/06/34602590_1807135472676988_9086402896970383360_n.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>PattayaOne is your news website for Pattaya. We provide you with the latest breaking news and videos.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#af8fc6c1c9c0efdfcedbdbced6cec0c1ca81c1cadb"> <span class="__cf_email__" data-cfemail="fc95929a93bc8c9d88889d859d939299d2929988">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/pattayaone1" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/pattayaone" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-12"><a href="#">Disclaimer</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13"><a href="#">Privacy</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14"><a>Advertisement</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15"><a href="https://pattayaonenews.ap5cnyhy-liquidwebsites.com/en/contact-us-2/">Contact Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; All Rights reserved by Pattaya One Media Group ©2004 | <a href="http://www.werehumans.com" target="_blank">Digital Marketing Services</a> by human </div>
</div>
</div>
</div>
</div>
<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_trigger_idle" data-delay="5" data-cookie_duration="10" data-idle_timeout="5">
<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
<div class="et_bloom_form_container_wrapper clearfix">
<div class="et_bloom_header_outer">
<div class="et_bloom_form_header split et_bloom_header_text_dark">
<img width="149" height="149" src="https://pattayaone.news/wp-content/uploads/2018/09/round-logo.png" class=" et_bloom_image_swing et_bloom_image" alt="pattaya one news media optin logo circle" srcset="https://pattayaone.news/wp-content/uploads/2018/09/round-logo.png 149w, https://pattayaone.news/wp-content/uploads/2018/09/round-logo-30x30.png 30w" sizes="(max-width: 149px) 100vw, 149px" />
<div class="et_bloom_form_text">
<h2>Subscribe To PattayaOne!</h2><p>By subscribing, you are automatically included in our monthly lucky draw, and you'll be kept up-to-date with the latest news national & international news.</p>
<p> </p>
</div>
</div>
</div>
<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
<form method="post" class="clearfix">
<div class="et_bloom_fields">
<p class="et_bloom_popup_input et_bloom_subscribe_email">
<input placeholder="Email">
</p>
<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="3912aab9ac" data-page_id="58706" data-account="PattayaToday" data-ip_address="true" class="et_bloom_submit_subscription">
<span class="et_bloom_subscribe_loader"></span>
<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
</button>
</div>
</form>
<div class="et_bloom_success_container">
<span class="et_bloom_success_checkmark"></span>
</div>
<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
<div class="et_bloom_form_footer"><p>Your information is never used for marketing or sold to any third parties</p></div>
</div>
</div>
<span class="et_bloom_close_button"></span>
</div>
</div> <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://pattayaone.news/en/cargo-ship-hit-by-huge-waves-off-trang-17-containers-washed-overboard/" rel="bookmark" class="td-image-wrap" title="Cargo ship hit by huge waves off Trang, 17 containers washed overboard"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Cargo ship hit by huge waves off Trang, 17 containers washed overboard" data-type="image_tag" data-img-url="https://pattayaone.news/wp-content/uploads/2018/07/1-159-100x70.jpeg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/cargo-ship-hit-by-huge-waves-off-trang-17-containers-washed-overboard/" rel="bookmark" title="Cargo ship hit by huge waves off Trang, 17 containers washed overboard">Cargo ship hit by huge waves off Trang, 17 containers washed...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-12T00:40:07+00:00">July 12, 2018</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://pattayaone.news/en/british-foreign-secretary-meets-prayut/" rel="bookmark" class="td-image-wrap" title="British foreign secretary meets Prayut"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="British foreign secretary meets Prayut" data-type="image_tag" data-img-url="https://pattayaone.news/wp-content/uploads/2018/02/1-55-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://pattayaone.news/en/british-foreign-secretary-meets-prayut/" rel="bookmark" title="British foreign secretary meets Prayut">British foreign secretary meets Prayut</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-13T07:51:49+00:00">February 13, 2018</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.nav_lang_switch li {
    margin: 0;
    display: inline-block;
    border-right: 1px solid black;
    padding-right: 5px;
}

.nav_lang_switch {
    margin: 0;
}

.nav_lang_switch li:last-child{
    border: 0;
}

.current-lang a {
    color: black;
}

.lan-nav:hover {
    text-decoration: none !important;
    color: red;
}

.push-down-trend {
    padding-top: 13px;
}
.push-down-trend .wpb_content_element{
    margin-bottom: 0;
}
.td-header-style-1 .td-header-sp-logo {
  margin: 28px 28px 9px 0px;
}
.td-main-page-wrap {
  padding-top: 0px;
}
#rotator{
   display:inline-block;
   width: 728px;
  height: 90px;   
}
#rotator img 
{ 
 position: absolute; 
  width: 696px;
}

</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5807716508506393",
    enable_page_level_ads: true
  });
</script></script><link crossorigin="anonymous" rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css' href='https://pattayaone.news/wp-content/plugins/bloom/css/style.css?ver=1.3.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/pattayaone.news\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://pattayaone.news/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"pattayaonemediagroup"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pattayaone.news/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201851'></script>
<script type='text/javascript' src='https://pattayaone.news/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.2'></script>
<script type='text/javascript' src='https://pattayaone.news/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pattayaone.news/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://pattayaone.news/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://pattayaone.news/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.12.1'></script>
<script type='text/javascript' src='https://pattayaone.news/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://pattayaone.news/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/pattayaone.news\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/pattayaone.news\/en\/cop-caught-masturbating\/","stats_nonce":"d3e762b302","subscribe_nonce":"6d107d9c73","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pattayaone.news/wp-content/plugins/bloom/js/custom.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://pattayaone.news/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.4'></script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[58706]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://pattayaone.news/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://pattayaone.news/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201851.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'115928353',post:'58706',tz:'7',srv:'pattayaone.news'} ]);
	_stq.push([ 'clickTrackerInit', '115928353', '58706' ]);
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c1910863cac3"></textarea>
<div id="td_live_css_uid_1_5c1910863cac3" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c1910863cac3');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c1910863cac3");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>

</body>
</html>