<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>What would we do without logic? - PattayaOne</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://pattayaone.news/xmlrpc.php" />
    <meta property="og:image" content="https://i1.wp.com/pattayaone.news/wp-content/uploads/2017/10/1-12.jpg?fit=768%2C960" /><meta name="author" content="Online Admin">
<link rel="icon" type="image/png" href="http://pattayaone.news/wp-content/uploads/2016/11/152.jpg">
<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A tree that defies logic and blocking the entrance to an overpass in Bangkok since it was built has finally been relocated after years of complaints."/>
<link rel="canonical" href="http://pattayaone.news/en/tree-removed-overpass-bangkok/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What would we do without logic? - PattayaOne" />
<meta property="og:description" content="A tree that defies logic and blocking the entrance to an overpass in Bangkok since it was built has finally been relocated after years of complaints." />
<meta property="og:url" content="http://pattayaone.news/en/tree-removed-overpass-bangkok/" />
<meta property="og:site_name" content="PattayaOne" />
<meta property="article:publisher" content="https://www.facebook.com/pattayaone1" />
<meta property="article:section" content="National" />
<meta property="article:published_time" content="2017-10-23T03:00:14+07:00" />
<meta property="fb:admins" content="2unique" />
<meta property="og:image" content="http://pattayaone.news/wp-content/uploads/2017/10/1-12.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="960" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A tree that defies logic and blocking the entrance to an overpass in Bangkok since it was built has finally been relocated after years of complaints." />
<meta name="twitter:title" content="What would we do without logic? - PattayaOne" />
<meta name="twitter:site" content="@PattayaOne" />
<meta name="twitter:image" content="https://i1.wp.com/pattayaone.news/wp-content/uploads/2017/10/1-12.jpg?fit=768%2C960" />
<meta name="twitter:creator" content="@PattayaOne" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/pattayaone.news\/en\/news\/","name":"PattayaOne","potentialAction":{"@type":"SearchAction","target":"http:\/\/pattayaone.news\/en\/news\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PattayaOne &raquo; Feed" href="http://pattayaone.news/en/feed/" />
<link rel="alternate" type="application/rss+xml" title="PattayaOne &raquo; Comments Feed" href="http://pattayaone.news/en/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PattayaOne &raquo; What would we do without logic? Comments Feed" href="http://pattayaone.news/en/tree-removed-overpass-bangkok/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-4780289-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-4780289-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pattayaone.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.6' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='js_composer_front-css'  href='http://pattayaone.news/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://pattayaone.news/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://pattayaone.news/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://pattayaone.news/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://pattayaone.news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://pattayaone.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/pattayaone.news","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pattayaone.news/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.3'></script>
<link rel='https://api.w.org/' href='http://pattayaone.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pattayaone.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pattayaone.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.6" />
<link rel='shortlink' href='http://wp.me/p7Qqg9-4sL' />
<link rel="alternate" type="application/json+oembed" href="http://pattayaone.news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpattayaone.news%2Fen%2Ftree-removed-overpass-bangkok%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pattayaone.news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpattayaone.news%2Fen%2Ftree-removed-overpass-bangkok%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://pattayaone.news/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://pattayaone.news/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://pattayaone.news/en/tree-removed-overpass-bangkok/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/pattayaone.news\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="http:\/\/pattayaone.news\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd0000";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

html {
    filter: grayscale(50%);
// Browser Specific
-webkit-filter: grayscale(50%);
-moz-filter: grayscale(50%);
-o-filter: grayscale(50%);
-ms-filter: grayscale(50%);
}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-17159 single-format-standard tree-removed-overpass-bangkok wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pattayaone1" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="pattayaone" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="PattayaOneVideoNews" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-514"><a href="http://pattayaone.news/en/news/">Home</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31"><a href="#">Latest News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://pattayaone.news/en/category/pattayaone-new-en/news-asia/">News Asia</a></li>
	<li class="menu-item-0"><a href="http://pattayaone.news/en/category/pattayaone-new-en/local-en/">Pattaya News</a></li>
	<li class="menu-item-0"><a href="http://pattayaone.news/en/category/pattayaone-new-en/national/">National</a></li>
	<li class="menu-item-0"><a href="http://pattayaone.news/en/category/pattayaone-new-en/international-en/">International</a></li>
</ul>
</li>
<li id="menu-item-1580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1580"><a href="http://pattayaone.news/en/category/editorial/">Editorial<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://pattayaone.news/en/category/editorial/visa-information/">Visa Information</a></li>
	<li class="menu-item-0"><a href="http://pattayaone.news/en/category/editorial/sponsored-articles/">Sponsored Articles</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32"><a href="#">Property<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://pattayaone.news/en/category/property/property-news/">Property News</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33"><a href="#">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://pattayaone.news/en/category/lifestyle/music-box/">Music Box</a></li>
	<li class="menu-item-0"><a href="http://pattayaone.news/en/category/lifestyle/weird-world/">Weird World</a></li>
	<li class="menu-item-0"><a href="http://pattayaone.news/en/category/lifestyle/sport-world/">Sport World</a></li>
	<li class="menu-item-0"><a href="http://pattayaone.news/en/category/lifestyle/pattaya-city-uncovered/">Pattaya City Uncovered</a></li>
	<li class="menu-item-0"><a href="http://pattayaone.news/en/category/lifestyle/music-city/">Music City</a></li>
	<li class="menu-item-0"><a href="http://pattayaone.news/en/category/lifestyle/nightlife/">Nightlife</a></li>
	<li class="menu-item-0"><a href="http://pattayaone.news/en/category/lifestyle/restaurants/">Restaurants</a></li>
	<li class="menu-item-0"><a href="http://pattayaone.news/en/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-170"><a href="http://pattayaone.news/en/contact-us-2/">Contact Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="http://pattayaone.news/en/advertising-media-rates/">Advertising Media Rates</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://pattayaone.news/en/tv-broadcasting-times/">TV Broadcasting times</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://pattayaone.news/en/news/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        ﻿<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">32</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Pattaya</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Monday, October 23, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pattayaone1" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="pattayaone" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="PattayaOneVideoNews" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://pattayaone.news/en/news/">
                <img src="http://pattayaone.news/wp-content/uploads/2016/11/Pattaya-One-logoPNG.png" alt=""/>
                <span class="td-visual-hidden">PattayaOne</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><a href="http://www.sisaran.com/">
<img src="http://pattayaone.news/wp-content/uploads/2017/10/Sea-zen-Web-banner_I-phone-X.gif">
</a></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://pattayaone.news/en/news/">
            <img src="http://pattayaone.news/wp-content/uploads/2016/11/Pattaya-One-logoPNG.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-514"><a href="http://pattayaone.news/en/news/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-31"><a href="#">Latest News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_59ed358134ede_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_59ed358134ede" ><script>var block_td_uid_2_59ed358134ede = new tdBlock();
block_td_uid_2_59ed358134ede.id = "td_uid_2_59ed358134ede";
block_td_uid_2_59ed358134ede.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"44","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_59ed358134ede_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_59ed358134ede.td_column_number = "3";
block_td_uid_2_59ed358134ede.block_type = "td_block_mega_menu";
block_td_uid_2_59ed358134ede.post_count = "4";
block_td_uid_2_59ed358134ede.found_posts = "1525";
block_td_uid_2_59ed358134ede.header_color = "";
block_td_uid_2_59ed358134ede.ajax_pagination_infinite_stop = "";
block_td_uid_2_59ed358134ede.max_num_pages = "382";
tdBlocksArray.push(block_td_uid_2_59ed358134ede);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_59ed358134ede" id="td_uid_3_59ed3581380f1" data-td_block_id="td_uid_2_59ed358134ede" data-td_filter_value="" href="http://pattayaone.news/en/category/pattayaone-new-en/">All</a><a class="mega-menu-sub-cat-td_uid_2_59ed358134ede"  id="td_uid_4_59ed3581381df" data-td_block_id="td_uid_2_59ed358134ede" data-td_filter_value="383" href="http://pattayaone.news/en/category/pattayaone-new-en/news-asia/">News Asia</a><a class="mega-menu-sub-cat-td_uid_2_59ed358134ede"  id="td_uid_5_59ed358138298" data-td_block_id="td_uid_2_59ed358134ede" data-td_filter_value="42" href="http://pattayaone.news/en/category/pattayaone-new-en/local-en/">Pattaya News</a><a class="mega-menu-sub-cat-td_uid_2_59ed358134ede"  id="td_uid_6_59ed35813834a" data-td_block_id="td_uid_2_59ed358134ede" data-td_filter_value="10" href="http://pattayaone.news/en/category/pattayaone-new-en/national/">National</a><a class="mega-menu-sub-cat-td_uid_2_59ed358134ede"  id="td_uid_7_59ed3581383fc" data-td_block_id="td_uid_2_59ed358134ede" data-td_filter_value="160" href="http://pattayaone.news/en/category/pattayaone-new-en/international-en/">International</a></div></div><div id=td_uid_2_59ed358134ede class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pattayaone.news/en/naked-pics-thai-ex/" rel="bookmark" title="Posting naked pics of your Thai ex on Internet not the best idea"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/pattayaone.news/wp-content/uploads/2017/10/6.jpg?resize=218%2C150" alt="" title="Posting naked pics of your Thai ex on Internet not the best idea"/></a></div>                <a href="http://pattayaone.news/en/category/pattayaone-new-en/local-en/" class="td-post-category">Pattaya News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pattayaone.news/en/naked-pics-thai-ex/" rel="bookmark" title="Posting naked pics of your Thai ex on Internet not the best idea">Posting naked pics of your Thai ex on Internet not the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pattayaone.news/en/stop-criminals-entering-kingdom/" rel="bookmark" title="Thailand steps up plan to stop criminals entering the Kingdom"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/pattayaone.news/wp-content/uploads/2017/10/5-3.jpg?resize=218%2C150" alt="" title="Thailand steps up plan to stop criminals entering the Kingdom"/></a></div>                <a href="http://pattayaone.news/en/category/pattayaone-new-en/national/" class="td-post-category">National</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pattayaone.news/en/stop-criminals-entering-kingdom/" rel="bookmark" title="Thailand steps up plan to stop criminals entering the Kingdom">Thailand steps up plan to stop criminals entering the Kingdom</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pattayaone.news/en/black-people-arrested-raids-continue/" rel="bookmark" title="More &#8220;black people&#8221; arrested as raids continue"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/pattayaone.news/wp-content/uploads/2017/10/4-6.jpg?resize=218%2C150" alt="" title="More &#8220;black people&#8221; arrested as raids continue"/></a></div>                <a href="http://pattayaone.news/en/category/pattayaone-new-en/national/" class="td-post-category">National</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pattayaone.news/en/black-people-arrested-raids-continue/" rel="bookmark" title="More &#8220;black people&#8221; arrested as raids continue">More &#8220;black people&#8221; arrested as raids continue</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pattayaone.news/en/3-big-media-players-sanctioned/" rel="bookmark" title="3 big media players sanctioned for live streaming cremation rehearsals"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/pattayaone.news/wp-content/uploads/2017/10/3-6.jpg?resize=218%2C150" alt="" title="3 big media players sanctioned for live streaming cremation rehearsals"/></a></div>                <a href="http://pattayaone.news/en/category/pattayaone-new-en/national/" class="td-post-category">National</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pattayaone.news/en/3-big-media-players-sanctioned/" rel="bookmark" title="3 big media players sanctioned for live streaming cremation rehearsals">3 big media players sanctioned for live streaming cremation rehearsals</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_59ed358134ede" data-td_block_id="td_uid_2_59ed358134ede"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_59ed358134ede" data-td_block_id="td_uid_2_59ed358134ede"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1580"><a href="http://pattayaone.news/en/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_59ed3581468fb_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_8_59ed3581468fb" ><script>var block_td_uid_8_59ed3581468fb = new tdBlock();
block_td_uid_8_59ed3581468fb.id = "td_uid_8_59ed3581468fb";
block_td_uid_8_59ed3581468fb.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"218","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_59ed3581468fb_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_59ed3581468fb.td_column_number = "3";
block_td_uid_8_59ed3581468fb.block_type = "td_block_mega_menu";
block_td_uid_8_59ed3581468fb.post_count = "4";
block_td_uid_8_59ed3581468fb.found_posts = "31";
block_td_uid_8_59ed3581468fb.header_color = "";
block_td_uid_8_59ed3581468fb.ajax_pagination_infinite_stop = "";
block_td_uid_8_59ed3581468fb.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_8_59ed3581468fb);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_59ed3581468fb" id="td_uid_9_59ed3581477d5" data-td_block_id="td_uid_8_59ed3581468fb" data-td_filter_value="" href="http://pattayaone.news/en/category/editorial/">All</a><a class="mega-menu-sub-cat-td_uid_8_59ed3581468fb"  id="td_uid_10_59ed358147875" data-td_block_id="td_uid_8_59ed3581468fb" data-td_filter_value="650" href="http://pattayaone.news/en/category/editorial/visa-information/">Visa Information</a><a class="mega-menu-sub-cat-td_uid_8_59ed3581468fb"  id="td_uid_11_59ed35814792b" data-td_block_id="td_uid_8_59ed3581468fb" data-td_filter_value="224" href="http://pattayaone.news/en/category/editorial/sponsored-articles/">Sponsored Articles</a></div></div><div id=td_uid_8_59ed3581468fb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pattayaone.news/en/thai-overstay-rules-penalties/" rel="bookmark" title="Thai Overstay Rules and Penalties"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/pattayaone.news/wp-content/uploads/2017/01/Thailand-Visas.jpg?resize=218%2C150" alt="" title="Thai Overstay Rules and Penalties"/></a></div>                <a href="http://pattayaone.news/en/category/editorial/visa-information/" class="td-post-category">Visa Information</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pattayaone.news/en/thai-overstay-rules-penalties/" rel="bookmark" title="Thai Overstay Rules and Penalties">Thai Overstay Rules and Penalties</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pattayaone.news/en/tourist-visa-thailand/" rel="bookmark" title="Common Q &#038; A&#8217;s regarding Tourist Visa"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/pattayaone.news/wp-content/uploads/2017/01/visa-artwork-1.jpg?resize=218%2C150" alt="" title="Common Q &#038; A&#8217;s regarding Tourist Visa"/></a></div>                <a href="http://pattayaone.news/en/category/editorial/visa-information/" class="td-post-category">Visa Information</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pattayaone.news/en/tourist-visa-thailand/" rel="bookmark" title="Common Q &#038; A&#8217;s regarding Tourist Visa">Common Q &#038; A&#8217;s regarding Tourist Visa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pattayaone.news/en/extension-free-tourist-visa/" rel="bookmark" title="Extension of free tourist visa to August 2017"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/pattayaone.news/wp-content/uploads/2017/01/visa-artwork-1.jpg?resize=218%2C150" alt="" title="Extension of free tourist visa to August 2017"/></a></div>                <a href="http://pattayaone.news/en/category/editorial/visa-information/" class="td-post-category">Visa Information</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pattayaone.news/en/extension-free-tourist-visa/" rel="bookmark" title="Extension of free tourist visa to August 2017">Extension of free tourist visa to August 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pattayaone.news/en/setting-company-thailand/" rel="bookmark" title="Setting up a Company in Thailand"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/pattayaone.news/wp-content/uploads/2017/01/visa-artwork-1.jpg?resize=218%2C150" alt="" title="Setting up a Company in Thailand"/></a></div>                <a href="http://pattayaone.news/en/category/editorial/visa-information/" class="td-post-category">Visa Information</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pattayaone.news/en/setting-company-thailand/" rel="bookmark" title="Setting up a Company in Thailand">Setting up a Company in Thailand</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_59ed3581468fb" data-td_block_id="td_uid_8_59ed3581468fb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_59ed3581468fb" data-td_block_id="td_uid_8_59ed3581468fb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-32"><a href="#">Property</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_59ed35814ea1c_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_12_59ed35814ea1c" ><script>var block_td_uid_12_59ed35814ea1c = new tdBlock();
block_td_uid_12_59ed35814ea1c.id = "td_uid_12_59ed35814ea1c";
block_td_uid_12_59ed35814ea1c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"28","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_59ed35814ea1c_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_59ed35814ea1c.td_column_number = "3";
block_td_uid_12_59ed35814ea1c.block_type = "td_block_mega_menu";
block_td_uid_12_59ed35814ea1c.post_count = "4";
block_td_uid_12_59ed35814ea1c.found_posts = "9";
block_td_uid_12_59ed35814ea1c.header_color = "";
block_td_uid_12_59ed35814ea1c.ajax_pagination_infinite_stop = "";
block_td_uid_12_59ed35814ea1c.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_12_59ed35814ea1c);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_59ed35814ea1c" id="td_uid_13_59ed35814fed4" data-td_block_id="td_uid_12_59ed35814ea1c" data-td_filter_value="" href="http://pattayaone.news/en/category/property/">All</a><a class="mega-menu-sub-cat-td_uid_12_59ed35814ea1c"  id="td_uid_14_59ed35814ffc2" data-td_block_id="td_uid_12_59ed35814ea1c" data-td_filter_value="26" href="http://pattayaone.news/en/category/property/property-news/">Property News</a></div></div><div id=td_uid_12_59ed35814ea1c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pattayaone.news/en/anupong-vows-seek-land-use-approval-punish-officials-responsible/" rel="bookmark" title="Anupong vows to seek land use approval and punish officials that responsible."><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/pattayaone.news/wp-content/uploads/2017/09/gdgdfg.jpg?resize=218%2C150" alt="" title="Anupong vows to seek land use approval and punish officials that responsible."/></a></div>                <a href="http://pattayaone.news/en/category/pattayaone-new-en/news-asia/" class="td-post-category">News Asia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pattayaone.news/en/anupong-vows-seek-land-use-approval-punish-officials-responsible/" rel="bookmark" title="Anupong vows to seek land use approval and punish officials that responsible.">Anupong vows to seek land use approval and punish officials that&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pattayaone.news/en/property-market/" rel="bookmark" title="Is the Property Market on the Up?"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/pattayaone.news/wp-content/uploads/2017/02/cc1.jpg?resize=218%2C150" alt="" title="Is the Property Market on the Up?"/></a></div>                <a href="http://pattayaone.news/en/category/property/property-news/" class="td-post-category">Property News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pattayaone.news/en/property-market/" rel="bookmark" title="Is the Property Market on the Up?">Is the Property Market on the Up?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pattayaone.news/en/financial-advisor-says-investment-property-cant-part-portfolio/" rel="bookmark" title="My financial advisor says my investment property can’t be part of my portfolio"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/pattayaone.news/wp-content/uploads/2017/01/investment-property.jpg?resize=218%2C150" alt="" title="My financial advisor says my investment property can’t be part of my portfolio"/></a></div>                <a href="http://pattayaone.news/en/category/property/property-news/" class="td-post-category">Property News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pattayaone.news/en/financial-advisor-says-investment-property-cant-part-portfolio/" rel="bookmark" title="My financial advisor says my investment property can’t be part of my portfolio">My financial advisor says my investment property can’t be part of&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pattayaone.news/en/cloud-construction-completion-event/" rel="bookmark" title="&#8220;The Cloud&#8221; Construction Completion Event"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/pattayaone.news/wp-content/uploads/2016/12/the-cloud.png?resize=218%2C150" alt="" title="&#8220;The Cloud&#8221; Construction Completion Event"/></a></div>                <a href="http://pattayaone.news/en/category/property/property-news/" class="td-post-category">Property News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pattayaone.news/en/cloud-construction-completion-event/" rel="bookmark" title="&#8220;The Cloud&#8221; Construction Completion Event">&#8220;The Cloud&#8221; Construction Completion Event</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_59ed35814ea1c" data-td_block_id="td_uid_12_59ed35814ea1c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_59ed35814ea1c" data-td_block_id="td_uid_12_59ed35814ea1c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-33"><a href="#">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_59ed35815525d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_15_59ed35815525d" ><script>var block_td_uid_15_59ed35815525d = new tdBlock();
block_td_uid_15_59ed35815525d.id = "td_uid_15_59ed35815525d";
block_td_uid_15_59ed35815525d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_59ed35815525d_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_15_59ed35815525d.td_column_number = "3";
block_td_uid_15_59ed35815525d.block_type = "td_block_mega_menu";
block_td_uid_15_59ed35815525d.post_count = "4";
block_td_uid_15_59ed35815525d.found_posts = "203";
block_td_uid_15_59ed35815525d.header_color = "";
block_td_uid_15_59ed35815525d.ajax_pagination_infinite_stop = "";
block_td_uid_15_59ed35815525d.max_num_pages = "51";
tdBlocksArray.push(block_td_uid_15_59ed35815525d);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_59ed35815525d" id="td_uid_16_59ed358156bd3" data-td_block_id="td_uid_15_59ed35815525d" data-td_filter_value="" href="http://pattayaone.news/en/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_15_59ed35815525d"  id="td_uid_17_59ed358156cc2" data-td_block_id="td_uid_15_59ed35815525d" data-td_filter_value="578" href="http://pattayaone.news/en/category/lifestyle/music-box/">Music Box</a><a class="mega-menu-sub-cat-td_uid_15_59ed35815525d"  id="td_uid_18_59ed358156d7d" data-td_block_id="td_uid_15_59ed35815525d" data-td_filter_value="580" href="http://pattayaone.news/en/category/lifestyle/weird-world/">Weird World</a><a class="mega-menu-sub-cat-td_uid_15_59ed35815525d"  id="td_uid_19_59ed358156e2f" data-td_block_id="td_uid_15_59ed35815525d" data-td_filter_value="582" href="http://pattayaone.news/en/category/lifestyle/sport-world/">Sport World</a><a class="mega-menu-sub-cat-td_uid_15_59ed35815525d"  id="td_uid_20_59ed358156ef0" data-td_block_id="td_uid_15_59ed35815525d" data-td_filter_value="671" href="http://pattayaone.news/en/category/lifestyle/pattaya-city-uncovered/">Pattaya City Uncovered</a><a class="mega-menu-sub-cat-td_uid_15_59ed35815525d"  id="td_uid_21_59ed358156fb1" data-td_block_id="td_uid_15_59ed35815525d" data-td_filter_value="677" href="http://pattayaone.news/en/category/lifestyle/music-city/">Music City</a><a class="mega-menu-sub-cat-td_uid_15_59ed35815525d"  id="td_uid_22_59ed358157065" data-td_block_id="td_uid_15_59ed35815525d" data-td_filter_value="19" href="http://pattayaone.news/en/category/lifestyle/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-td_uid_15_59ed35815525d"  id="td_uid_23_59ed358157114" data-td_block_id="td_uid_15_59ed35815525d" data-td_filter_value="20" href="http://pattayaone.news/en/category/lifestyle/restaurants/">Restaurants</a><a class="mega-menu-sub-cat-td_uid_15_59ed35815525d"  id="td_uid_24_59ed3581571c1" data-td_block_id="td_uid_15_59ed35815525d" data-td_filter_value="16" href="http://pattayaone.news/en/category/lifestyle/travel/">Travel</a></div></div><div id=td_uid_15_59ed35815525d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pattayaone.news/en/pollution-kills-nine-million-people-2015/" rel="bookmark" title="Pollution kills nine million people in 2015"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/pattayaone.news/wp-content/uploads/2017/10/Pattayaone16la.jpeg?resize=218%2C150" alt="" title="Pollution kills nine million people in 2015"/></a></div>                <a href="http://pattayaone.news/en/category/pattayaone-new-en/" class="td-post-category">PattayaOne New</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pattayaone.news/en/pollution-kills-nine-million-people-2015/" rel="bookmark" title="Pollution kills nine million people in 2015">Pollution kills nine million people in 2015</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pattayaone.news/en/zipline-owner-chiang-mai-facing-encroachment-charges/" rel="bookmark" title="Zipline owner in Chiang Mai facing the encroachment charges"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/pattayaone.news/wp-content/uploads/2017/10/Pattayaone7la.jpeg?resize=218%2C150" alt="" title="Zipline owner in Chiang Mai facing the encroachment charges"/></a></div>                <a href="http://pattayaone.news/en/category/pattayaone-new-en/national/" class="td-post-category">National</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pattayaone.news/en/zipline-owner-chiang-mai-facing-encroachment-charges/" rel="bookmark" title="Zipline owner in Chiang Mai facing the encroachment charges">Zipline owner in Chiang Mai facing the encroachment charges</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pattayaone.news/en/woman-picks-up-wild-python-blocking-the-road-while-men-watch/" rel="bookmark" title="Woman picks up wild python blocking the road while men watch"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/pattayaone.news/wp-content/uploads/2017/10/Mulher-bw.png?resize=218%2C150" alt="Woman calmly picks up python causing traffic jam in Brazil" title="Woman picks up wild python blocking the road while men watch"/></a></div>                <a href="http://pattayaone.news/en/category/lifestyle/weird-world/" class="td-post-category">Weird World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pattayaone.news/en/woman-picks-up-wild-python-blocking-the-road-while-men-watch/" rel="bookmark" title="Woman picks up wild python blocking the road while men watch">Woman picks up wild python blocking the road while men watch</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pattayaone.news/en/rat-vs-woman-angry-rodent-jumps-at-student-who-hits-it-with-broom/" rel="bookmark" title="Rat Vs woman! Angry rodent jumps at student who hits it with broom"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/pattayaone.news/wp-content/uploads/2017/10/bw-2.png?resize=218%2C150" alt="rat attacks woman in Vietnam" title="Rat Vs woman! Angry rodent jumps at student who hits it with broom"/></a></div>                <a href="http://pattayaone.news/en/category/pattayaone-new-en/news-asia/" class="td-post-category">News Asia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pattayaone.news/en/rat-vs-woman-angry-rodent-jumps-at-student-who-hits-it-with-broom/" rel="bookmark" title="Rat Vs woman! Angry rodent jumps at student who hits it with broom">Rat Vs woman! Angry rodent jumps at student who hits it&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_59ed35815525d" data-td_block_id="td_uid_15_59ed35815525d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_59ed35815525d" data-td_block_id="td_uid_15_59ed35815525d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-170"><a href="http://pattayaone.news/en/contact-us-2/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-169"><a href="http://pattayaone.news/en/advertising-media-rates/">Advertising Media Rates</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171"><a href="http://pattayaone.news/en/tv-broadcasting-times/">TV Broadcasting times</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://pattayaone.news/en/news/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
    <div class="td-container push-down-trend">

<div class="vc_row wpb_row td-pb-row">
    <div class="wpb_column vc_column_container td-pb-span12"><div class="wpb_wrapper">
        <div class="vc_row wpb_row vc_inner td-pb-row">
            <div class="wpb_column vc_column_container td-pb-span10">
				<div class="vc_column-inner ">
					<div class="wpb_wrapper">
					<div class="td_block_wrap td_block_trending_now td_uid_25_59ed35816b12c_rand td-pb-border-top"  data-td-block-uid="td_uid_25_59ed35816b12c" ><script>var block_td_uid_25_59ed35816b12c = new tdBlock();
block_td_uid_25_59ed35816b12c.id = "td_uid_25_59ed35816b12c";
block_td_uid_25_59ed35816b12c.atts = '{"limit":5,"sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_25_59ed35816b12c_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_25_59ed35816b12c.td_column_number = "1";
block_td_uid_25_59ed35816b12c.block_type = "td_block_trending_now";
block_td_uid_25_59ed35816b12c.post_count = "5";
block_td_uid_25_59ed35816b12c.found_posts = "1681";
block_td_uid_25_59ed35816b12c.header_color = "";
block_td_uid_25_59ed35816b12c.ajax_pagination_infinite_stop = "";
block_td_uid_25_59ed35816b12c.max_num_pages = "337";
tdBlocksArray.push(block_td_uid_25_59ed35816b12c);
</script><div id=td_uid_25_59ed35816b12c class="td_block_inner">

	<div class="td-block-row"><div class="td-trending-now-wrapper" id="td_uid_25_59ed35816b12c" data-start=""><div class="td-trending-now-title">Trending Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://pattayaone.news/en/fruit-seller-attacks-council-staff-asked-pay-going-rate/" rel="bookmark" title="Fruit seller attacks council staff who asked her to move her stall">Fruit seller attacks council staff who asked her to move her stall</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://pattayaone.news/en/thailand-way-behind-rest/" rel="bookmark" title="Thailand Way Behind the Rest for Internet Phone Speed">Thailand Way Behind the Rest for Internet Phone Speed</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://pattayaone.news/en/army-battle-to-reclaim-walking-street-pavements/" rel="bookmark" title="Army Battle to Reclaim Walking Street Pavements">Army Battle to Reclaim Walking Street Pavements</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://pattayaone.news/en/runaway-buffalo-gores-six-people-escaping-races/" rel="bookmark" title="Runaway buffalo gores six people after escape from Chonburi races">Runaway buffalo gores six people after escape from Chonburi races</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://pattayaone.news/en/house-house-search-storm-harvey-victims/" rel="bookmark" title="House-to-house search for Storm Harvey victims">House-to-house search for Storm Harvey victims</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="td_uid_25_59ed35816b12c"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="td_uid_25_59ed35816b12c"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div><!--./row-fluid--></div></div> <!-- ./block -->					</div>
				</div>
			</div>
            <div class="wpb_column vc_column_container td-pb-span2">
				<div class="vc_column-inner ">
					<div class="wpb_wrapper">
						<div class="wpb_text_column wpb_content_element ">
							<div class="wpb_wrapper">
								<ul class="nav_lang_switch">
									<li class="lang-item lang-item-29 lang-item-en lang-item-first current-lang"><a lang="en-US" hreflang="en-US" href="http://pattayaone.news/en/tree-removed-overpass-bangkok/">EN</a></li>
	<li class="lang-item lang-item-32 lang-item-th no-translation"><a lang="th" hreflang="th" href="http://pattayaone.news/th/news-th/">ไทย</a></li>
								</ul>
							</div>
						</div>

					</div>
				</div>
			</div>
        </div>
    </div></div>
</div>
    </div>
</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://pattayaone.news/en/news/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in PattayaOne New" class="entry-crumb" itemprop="url" href="http://pattayaone.news/en/category/pattayaone-new-en/"><span itemprop="title">PattayaOne New</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in National" class="entry-crumb" itemprop="url" href="http://pattayaone.news/en/category/pattayaone-new-en/national/"><span itemprop="title">National</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "What would we do without logic?"><meta itemprop="url" content = "http://pattayaone.news/en/tree-removed-overpass-bangkok/">What would we do without logic?</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-17159" class="post-17159 post type-post status-publish format-standard has-post-thumbnail hentry category-national" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://pattayaone.news/en/category/pattayaone-new-en/">PattayaOne New</a></li><li class="entry-category"><a  href="http://pattayaone.news/en/category/pattayaone-new-en/national/">National</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">What would we do without logic?</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://pattayaone.news/en/author/dannyboy/">Online Admin</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-23T03:00:14+00:00" >October 23, 2017</time></span>                    <div class="td-post-comments"><a href="http://pattayaone.news/en/tree-removed-overpass-bangkok/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-17159">142</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fpattayaone.news%2Fen%2Ftree-removed-overpass-bangkok%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=What+would+we+do+without+logic%3F&url=http%3A%2F%2Fpattayaone.news%2Fen%2Ftree-removed-overpass-bangkok%2F&via=PattayaOne"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://pattayaone.news/en/tree-removed-overpass-bangkok/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://pattayaone.news/en/tree-removed-overpass-bangkok/&amp;media=http://pattayaone.news/wp-content/uploads/2017/10/1-12.jpg&description=A tree that defies logic and blocking the entrance to an overpass in Bangkok since it was built has finally been relocated after years of complaints." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=What+would+we+do+without+logic%3F%20-%20http%3A%2F%2Fpattayaone.news%2Fen%2Ftree-removed-overpass-bangkok%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://i1.wp.com/pattayaone.news/wp-content/uploads/2017/10/1-12.jpg?fit=768%2C960" data-caption=""><img width="696" height="870" class="entry-thumb td-modal-image" src="https://i1.wp.com/pattayaone.news/wp-content/uploads/2017/10/1-12.jpg?resize=696%2C870" alt="" title="1"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="5620506624"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="5620506624"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="5620506624"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="5620506624"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>What would we do without logic?</p>
<p>A tree that defies logic and blocking the entrance and exit to an overpass in Bangkok since it was built has finally been relocated after years of complaints.</p>
<p>Bangkok Metropolitan Administration (BMA) said yesterday that they have relocated the tree that had been blocking the bottom of an overpass on Phloen Chit Road — for years.</p>
<p>The misplaced flora seemingly didn’t get much attention from City Hall until someone posted a photo of the tree online last week, causing netizens to start understandably start questioning their government’s common sense.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="5035195022"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="5035195022"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="5035195022"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="5035195022"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>The bridge — and the Burma padauk — had been around for at least six years, according to the snaps on Google Street View, and locals have been zig-zagging around the tree all this time without any complaints.</p>
<p>That, however, changed last week.</p>
<p>Author Kitichai Taechangamlert, known for his investment book “How I made THB500 million from THB1 million,” shared a photo of the bridge on his Facebook page last Tuesday with the sarcastic caption: “Whoever approved the construction of this bridge, along [with] the company that built it, should win People of the Year.”</p>
<p>The post quickly received more than 2,500 shares and began that age-old discussion among netizens: Which came first, the bridge or the tree?</p>
<p>“They built the bridge for the tree goddess,” one netizen wrote sarcastically.</p>
<p>Another popular comment, however, suggested that officials really had no options and condemned the author, “You’re not a part of this project. You don’t know the limitation of the construction, and yet you posted this just to be sarcastic. That’s not cool. I think the BMA has thought this through. Besides, the tree is not so close to the bridge that people cannot use it.”</p>
<p>A generous appraisal of the situation but yes, technically, it still works.</p>
<p>“As a person who uses this bridge everyday, it never occurs that the tree is in my way. There’s enough space for you to walk around it,” another user helpfully pointed out.</p>
<p>And then the tree disappeared. On Tuesday, another Facebook page shared a snap of the bridge, without a sight of Burma padauk. The post has also upset some people who thought that the BMA cut a perfectly good tree.</p>
<p>To end the online drama once and for all, BMA responded that the tree was moved to Henri-Dunant Road, which they said has a more suitable space for it to grow.</p>
<p>“The relocation of the tree was handled by agricultural academics. After the Burma padauk was moved, Pathumwan District officials have been closely following up on it,” the statement said.</p>
<p>In case you don’t trust the government, BMA also posted photos of the tree at its new home. Case closed.</p>
<p>Source: Coconuts</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="4502866075"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="4502866075"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="4502866075"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="4502866075"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fpattayaone.news%2Fen%2Ftree-removed-overpass-bangkok%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=What+would+we+do+without+logic%3F&url=http%3A%2F%2Fpattayaone.news%2Fen%2Ftree-removed-overpass-bangkok%2F&via=PattayaOne"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://pattayaone.news/en/tree-removed-overpass-bangkok/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://pattayaone.news/en/tree-removed-overpass-bangkok/&amp;media=http://pattayaone.news/wp-content/uploads/2017/10/1-12.jpg&description=A tree that defies logic and blocking the entrance to an overpass in Bangkok since it was built has finally been relocated after years of complaints." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=What+would+we+do+without+logic%3F%20-%20http%3A%2F%2Fpattayaone.news%2Fen%2Ftree-removed-overpass-bangkok%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://pattayaone.news/en/tree-removed-overpass-bangkok/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://pattayaone.news/en/tree-removed-overpass-bangkok/" data-text="What would we do without logic?" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://pattayaone.news/en/huge-crowd-cremation-rehearsals/">Huge crowd attend cremation procession rehearsals</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://pattayaone.news/en/thailand-drug-laws/">Thailand thinks about relaxing drug laws</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://pattayaone.news/en/author/dannyboy/">Online Admin</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Online Admin"></span><meta itemprop="datePublished" content="2017-10-23T03:00:14+00:00"><meta itemprop="dateModified" content="2017-10-23T03:00:14+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://pattayaone.news/en/tree-removed-overpass-bangkok/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://pattayaone.news/wp-content/uploads/2016/11/Pattaya-One-logoPNG.png"></span><meta itemprop="name" content="PattayaOne"></span><meta itemprop="headline " content="What would we do without logic?"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/pattayaone.news/wp-content/uploads/2017/10/1-12.jpg?fit=768%2C960"><meta itemprop="width" content="768"><meta itemprop="height" content="960"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_29_59ed3581717ac_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_29_59ed3581717ac" ><script>var block_td_uid_29_59ed3581717ac = new tdBlock();
block_td_uid_29_59ed3581717ac.id = "td_uid_29_59ed3581717ac";
block_td_uid_29_59ed3581717ac.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_29_59ed3581717ac_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":17159,"live_filter_cur_post_author":"13"}';
block_td_uid_29_59ed3581717ac.td_column_number = "3";
block_td_uid_29_59ed3581717ac.block_type = "td_block_related_posts";
block_td_uid_29_59ed3581717ac.post_count = "3";
block_td_uid_29_59ed3581717ac.found_posts = "750";
block_td_uid_29_59ed3581717ac.header_color = "";
block_td_uid_29_59ed3581717ac.ajax_pagination_infinite_stop = "";
block_td_uid_29_59ed3581717ac.max_num_pages = "250";
tdBlocksArray.push(block_td_uid_29_59ed3581717ac);
</script><h4 class="td-related-title"><a id="td_uid_30_59ed358173327" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_29_59ed3581717ac" href="#">RELATED ARTICLES</a><a id="td_uid_31_59ed358173360" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_29_59ed3581717ac" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_29_59ed3581717ac class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pattayaone.news/en/stop-criminals-entering-kingdom/" rel="bookmark" title="Thailand steps up plan to stop criminals entering the Kingdom"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/pattayaone.news/wp-content/uploads/2017/10/5-3.jpg?resize=218%2C150" alt="" title="Thailand steps up plan to stop criminals entering the Kingdom"/></a></div>                <a href="http://pattayaone.news/en/category/pattayaone-new-en/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pattayaone.news/en/stop-criminals-entering-kingdom/" rel="bookmark" title="Thailand steps up plan to stop criminals entering the Kingdom">Thailand steps up plan to stop criminals entering the Kingdom</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pattayaone.news/en/black-people-arrested-raids-continue/" rel="bookmark" title="More &#8220;black people&#8221; arrested as raids continue"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/pattayaone.news/wp-content/uploads/2017/10/4-6.jpg?resize=218%2C150" alt="" title="More &#8220;black people&#8221; arrested as raids continue"/></a></div>                <a href="http://pattayaone.news/en/category/pattayaone-new-en/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pattayaone.news/en/black-people-arrested-raids-continue/" rel="bookmark" title="More &#8220;black people&#8221; arrested as raids continue">More &#8220;black people&#8221; arrested as raids continue</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pattayaone.news/en/3-big-media-players-sanctioned/" rel="bookmark" title="3 big media players sanctioned for live streaming cremation rehearsals"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/pattayaone.news/wp-content/uploads/2017/10/3-6.jpg?resize=218%2C150" alt="" title="3 big media players sanctioned for live streaming cremation rehearsals"/></a></div>                <a href="http://pattayaone.news/en/category/pattayaone-new-en/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pattayaone.news/en/3-big-media-players-sanctioned/" rel="bookmark" title="3 big media players sanctioned for live streaming cremation rehearsals">3 big media players sanctioned for live streaming cremation rehearsals</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_59ed3581717ac" data-td_block_id="td_uid_29_59ed3581717ac"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_59ed3581717ac" data-td_block_id="td_uid_29_59ed3581717ac"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="9923112138"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="9923112138"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="9923112138"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="9923112138"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td-a-rec td-a-rec-id-custom_ad_5  "><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->
</div><div class="td_block_wrap td_block_7 td_block_widget td_uid_34_59ed358174ead_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_34_59ed358174ead" ><script>var block_td_uid_34_59ed358174ead = new tdBlock();
block_td_uid_34_59ed358174ead.id = "td_uid_34_59ed358174ead";
block_td_uid_34_59ed358174ead.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"THE LATEST NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_34_59ed358174ead_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_34_59ed358174ead.td_column_number = "1";
block_td_uid_34_59ed358174ead.block_type = "td_block_7";
block_td_uid_34_59ed358174ead.post_count = "4";
block_td_uid_34_59ed358174ead.found_posts = "1681";
block_td_uid_34_59ed358174ead.header_color = "#";
block_td_uid_34_59ed358174ead.ajax_pagination_infinite_stop = "";
block_td_uid_34_59ed358174ead.max_num_pages = "421";
tdBlocksArray.push(block_td_uid_34_59ed358174ead);
</script><h4 class="block-title"><span>THE LATEST NEWS</span></h4><div id=td_uid_34_59ed358174ead class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://pattayaone.news/en/naked-pics-thai-ex/" rel="bookmark" title="Posting naked pics of your Thai ex on Internet not the best idea"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/pattayaone.news/wp-content/uploads/2017/10/6.jpg?resize=100%2C70" alt="" title="Posting naked pics of your Thai ex on Internet not the best idea"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://pattayaone.news/en/naked-pics-thai-ex/" rel="bookmark" title="Posting naked pics of your Thai ex on Internet not the best idea">Posting naked pics of your Thai ex on Internet not the...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-23T03:20:08+00:00" >October 23, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://pattayaone.news/en/stop-criminals-entering-kingdom/" rel="bookmark" title="Thailand steps up plan to stop criminals entering the Kingdom"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/pattayaone.news/wp-content/uploads/2017/10/5-3.jpg?resize=100%2C70" alt="" title="Thailand steps up plan to stop criminals entering the Kingdom"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://pattayaone.news/en/stop-criminals-entering-kingdom/" rel="bookmark" title="Thailand steps up plan to stop criminals entering the Kingdom">Thailand steps up plan to stop criminals entering the Kingdom</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-23T03:14:12+00:00" >October 23, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://pattayaone.news/en/black-people-arrested-raids-continue/" rel="bookmark" title="More &#8220;black people&#8221; arrested as raids continue"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/pattayaone.news/wp-content/uploads/2017/10/4-6.jpg?resize=100%2C70" alt="" title="More &#8220;black people&#8221; arrested as raids continue"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://pattayaone.news/en/black-people-arrested-raids-continue/" rel="bookmark" title="More &#8220;black people&#8221; arrested as raids continue">More &#8220;black people&#8221; arrested as raids continue</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-23T03:10:11+00:00" >October 23, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://pattayaone.news/en/3-big-media-players-sanctioned/" rel="bookmark" title="3 big media players sanctioned for live streaming cremation rehearsals"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/pattayaone.news/wp-content/uploads/2017/10/3-6.jpg?resize=100%2C70" alt="" title="3 big media players sanctioned for live streaming cremation rehearsals"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://pattayaone.news/en/3-big-media-players-sanctioned/" rel="bookmark" title="3 big media players sanctioned for live streaming cremation rehearsals">3 big media players sanctioned for live streaming cremation rehearsals</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-23T03:07:32+00:00" >October 23, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_34_59ed358174ead" data-td_block_id="td_uid_34_59ed358174ead"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_34_59ed358174ead" data-td_block_id="td_uid_34_59ed358174ead"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="widget widget_facebook_likebox"><div class="block-title"><span><a href="https://www.facebook.com/pattayaone1">FOLLOW US ON FACEBOOK</a></span></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pattayaone1" data-width="340"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pattayaone1"><a href="https://www.facebook.com/pattayaone1">FOLLOW US ON FACEBOOK</a></blockquote></div>
		</div>
		</aside><aside class="widget widget_twitter_timeline"><div class="block-title"><span>FOLLOW US ON TWITTER</span></div><a class="twitter-timeline" data-width="340" data-height="200" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/pattayaone">My Tweets</a></aside><aside class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><center>
<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="36" data-revive-id="45c8d52288f0d89586ca44507bc1e130"></ins>
<script async src="//jackedupmedia.online/adserver/www/delivery/asyncjs.php"></script>
</center></div></aside><aside class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><center>
<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="37" data-revive-id="45c8d52288f0d89586ca44507bc1e130"></ins>
<script async src="//jackedupmedia.online/adserver/www/delivery/asyncjs.php"></script>

</center></div></aside><aside class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><center>
<a href="https://www.facebook.com/countryroad4/" rel="home" target="_blank"><img src="http://pattayaone.news/wp-content/uploads/2017/10/countryroad-e1506909257862.png" alt="Country Road">				</a>
</center></div></aside><aside class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><center>
<a href="http://street89.com/" rel="home" target="_blank"><img src="http://pattayaone.news/wp-content/uploads/2017/08/logo3.png" alt="Street89">				</a>
</center></div></aside><aside class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><center>
<a href="https://europvc.co.th/" rel="home" target="_blank"><img src="http://pattayaone.news/wp-content/uploads/2017/10/EuroPVC_400x400-e1506909001935.png" alt="EuroPVC">				</a>
</center></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-14">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="8120523367"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="8120523367"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="8120523367"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5807716508506393" data-ad-slot="8120523367"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://pattayaone.news/en/news/"><img src="http://pattayaone.news/wp-content/uploads/2016/11/Pattaya-One-logoPNG.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>PattayaOne is your news website for Pattaya. We provide you with the latest breaking news and videos.<div class="footer-email-wrap">Contact us: <a href="mailto: info@pattayaone.net"> info@pattayaone.net</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pattayaone1" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="pattayaone" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="PattayaOneVideoNews" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; All Rights reserved by Pattaya One Media Group ©2017 | <a href="http://www.werehumans.com" target="_blank">Digital Marketing Services</a> by human                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://pattayaone.news/en/thai-driving-standards/" rel="bookmark" title="Thai driving standards: Will raising training from five hours to 15 make any difference?"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/pattayaone.news/wp-content/uploads/2017/04/driving.jpg?resize=100%2C70" alt="" title="Thai driving standards: Will raising training from five hours to 15 make any difference?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://pattayaone.news/en/thai-driving-standards/" rel="bookmark" title="Thai driving standards: Will raising training from five hours to 15 make any difference?">Thai driving standards: Will raising training from five hours to 15...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-29T19:32:28+00:00" >April 29, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://pattayaone.news/en/free-bangkok-transit-services-royal-cremation/" rel="bookmark" title="Free Bangkok transit services for Royal cremation"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/pattayaone.news/wp-content/uploads/2017/09/fgf.jpeg?resize=100%2C70" alt="" title="Free Bangkok transit services for Royal cremation"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://pattayaone.news/en/free-bangkok-transit-services-royal-cremation/" rel="bookmark" title="Free Bangkok transit services for Royal cremation">Free Bangkok transit services for Royal cremation</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-23T13:09:13+00:00" >September 23, 2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.2 (rara)
        Deploy mode: deploy
        
        uid: 59ed35817b6bf
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.nav_lang_switch li {
    margin: 0;
    display: inline-block;
    border-right: 1px solid black;
    padding-right: 5px;
}

.nav_lang_switch {
    margin: 0;
}

.nav_lang_switch li:last-child{
    border: 0;
}

.current-lang a {
    color: black;
}

.lan-nav:hover {
    text-decoration: none !important;
    color: red;
}

.push-down-trend {
    padding-top: 13px;
}
.push-down-trend .wpb_content_element{
    margin-bottom: 0;
}
.td-header-style-1 .td-header-sp-logo {
  margin: 28px 28px 9px 0px;
}
.td-main-page-wrap {
  padding-top: 0px;
}
</style>

<script type="text/javascript"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5807716508506393",
    enable_page_level_ads: true
  });
</script></script><script type='text/javascript' src='http://pattayaone.news/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201743'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://pattayaone.news/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://pattayaone.news/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.2'></script>
<script type='text/javascript' src='http://pattayaone.news/wp-includes/js/comment-reply.min.js?ver=4.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pattayaone.news/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://pattayaone.news/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://pattayaone.news/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.6","language":""},"disqusIdentifier":"17159 http:\/\/pattayaone.news\/?p=17159","disqusShortname":"pattayaonemediagroup","disqusTitle":"What would we do without logic?","disqusUrl":"http:\/\/pattayaone.news\/en\/tree-removed-overpass-bangkok\/","options":{"manualSync":false},"postId":"17159"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pattayaone.news/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"pattayaonemediagroup"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pattayaone.news/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.6'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"Phatthaya","api_language":"en","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[32,89.6],"today_humidity":59,"today_wind_speed":[4.1,2.5],"today_min":[32,89.6],"today_max":[32,89.6],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1508648400,"day_temp":[31,87],"day_name":"Sun","owm_day_index":1},{"timestamp":1508734800,"day_temp":[29,84],"day_name":"Mon","owm_day_index":2},{"timestamp":1508821200,"day_temp":[30,85],"day_name":"Tue","owm_day_index":3},{"timestamp":1508907600,"day_temp":[29,85],"day_name":"Wed","owm_day_index":4},{"timestamp":1508994000,"day_temp":[29,84],"day_name":"Thu","owm_day_index":5}],"api_key":"0c3f5c17cf5499acaabff3ff594eec5c"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[17159]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://pattayaone.news/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://pattayaone.news/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201743.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'115928353',post:'17159',tz:'7',srv:'pattayaone.news'} ]);
	_stq.push([ 'clickTrackerInit', '115928353', '17159' ]);
</script>

</body>
</html>